none
Nota Fiscal Eletronica RRS feed

  • Pergunta

  • Ola Pessoal,

     

    Gostaria de saber se alguem ja esta esta implementando a nota fiscal eletronica nacional, e como isso esta sendo trantando com relação as licenças...

     

    Obrigado

    Luciano Mendes

     

    quinta-feira, 20 de novembro de 2008 18:40

Todas as Respostas

  • Luciano,
    Estamos customizando a criação do arquivo para integração com o software de mensageria.

    Sds

    Angelo Amaral
    angelo
    segunda-feira, 2 de março de 2009 13:13
  • Luciano Mendes [IsBiz] disse:

    Ola Pessoal,

     

    Gostaria de saber se alguem ja esta esta implementando a nota fiscal eletronica nacional, e como isso esta sendo trantando com relação as licenças...

     

    Obrigado

    Luciano Mendes

     



    opa... eu estou fazendo os primeiros testes hoje, onde eu gero um arquivo e esse arquivo fala com um sistema de um parceiro, vamos ver o que vai dar.

    Sobre as licenças? Não entendi sua pergunta.

    []s
    Pichler
    Pichler
    segunda-feira, 9 de março de 2009 14:23
  • Luciano,

    Eu estou implantando a NF-e num cliente e está ocorrendo tudo bem inclusive em relação as licenças. Lembre-se que o seu AX deve ter instalado o RU4 ou RU5.

    Att,

    Murilo Oliveira

    sexta-feira, 24 de setembro de 2010 19:21
  • Olá,

    Gostaria de saber se algém teve algum tipo de problema com a validação de schema dos XML que são enviados do Ax para os WebServices da Receita... eu estive testando a NF-e nas versões 1.10 e 2.00, porém em ambas o webservice de homologação da receita me retorna a mesagem de erro (" Falha no Schema XML da NFe").

    Obs.: para a versão 2.00 estou utilizando o schema do PL_006e (enviNFe_v2.00) e para a versão 1.10 utilizo o schema PL_005d (enviNFe_v1.10).

    Obrigado,

    Júnior Anunciato

    sexta-feira, 24 de setembro de 2010 20:42
  • pessoal,

    eu implantei a nf de serviços do municpio de são paulo com sucesso.

    ja em relação a nf eletronica mercantil ainda não tive cntato mas amigos meus conseguiram implementar sem problemas.

    vou ver como eles se posso postar o contato aqui

     

    abs


    angelo
    sexta-feira, 24 de setembro de 2010 23:50
  • Pessoal,

    Estou trabalhando na NFe Federal neste momento (SP1 e RollUp 5). Fiz todas as configurações conforme a documentação da Microsoft e acredito que não será necessário customizações.

    Configurei a versão 2.0 com o schema do PL_006g (enviNFe_v2.00.xsd).

    Fiz alguns testes de envio e consigo acompanhar os históricos: aguardando envio / enviado / processado.

    Porém estou encontrado um problema de rejeição com o código 411: "campo versaoDados inexistente no elemento nfeCabecMsg do SOAP Header". Vou abrir um novo tópico no Fórum para ver se alguém pode me ajudar nisto pois revisei as configurações e não estou encontrando o problema.

    O certificado eu instalei no servidor com o programa Console1 (Server 2008).

    Se puder ajudar em alguma coisa estou a disposição.

     

    Um abraço,

     

    Evandro

    segunda-feira, 27 de setembro de 2010 13:57
  • Olá Evandro,

     

    Você conseguiu utilizar a nfe v2.0?

    Grato

    Rafael

    sexta-feira, 19 de novembro de 2010 11:58
  • Olá Rafael,

    sim, estou utilizando a versão 2.0 já em produção.

    Tive que fazer algumas adaptações e abri ocorrências na Microsoft. Fui informado que os problemas serão resolvidos com hotfix. Como não podia esperar fiz as alterações e está tudo indo bem.

    Basicamente o que eu mudei foi o método create_dest_Element da classe EFDocMsgFormat_XmlSubmitV2_BR.

    Se precisar de alguma coisa me avise que eu posto aqui a alteração.

     

    Um abraço,

     

    Evandro

    segunda-feira, 22 de novembro de 2010 14:33
  • Olá Evandro.

     

    Muito Obrigado pela resposta. Então, eu terei que migrar da 1.0 para a 2.0 , e em dezembro já. Estou hoje duplicando minha base de produção para fazer testes com a versão 2.0

    O que voce deve que mudar ?

    Se quiser você pode me adicionar no skype r.cardoso1.

    Muito Obrigado

    Rafael Cardoso

    segunda-feira, 22 de novembro de 2010 15:22
  • Olá Evandro, tudo bem?

     

    Estou desesperado pois dia 1 de janeiro temos que emitir nf pela versão 2.0 já.. Você pode me postar as alterações que fez para que seja corrigido aquele erro?

     

    Obrigado

     

    Rafael

    segunda-feira, 29 de novembro de 2010 11:38
  • Olá Rafael,

    Desculpe a demora em responder. Acabou que como sua pergunta estava dentro de outro tópico eu acabei passando batido. Agora que você abriu uma nova pergunta eu respondi nela.

    Se precisar de alguma coisa me avise.

    Um abraço,

     

    Evandro

    quinta-feira, 2 de dezembro de 2010 12:51
  • Olá Evandro,

     

    Estou inciando com a Nf-e, vc poderia me enviar o link onde existe esta documentação da Microsoft, ou me enviar por e-mail (rafael.souza@processor.com.br)

    obrigado

    terça-feira, 7 de dezembro de 2010 17:52
  • Olá Rafael,

    o material que eu peguei foi o white paper Country - Specific Updates for Brazil. Acho que esta versão está desatualizada pois não apresenta as melhorias disponíveis a partir do RollUp 5 (não é mais necessário gerar os serviços web manualmente, por exemplo) mas de forma geral ajudou bastante.

    http://www.microsoft.com/downloads/en/details.aspx?FamilyID=477ce86b-be40-4b77-ae02-49fd11d2c170

    É possível que já exista algo mais atualizado. Qualquer dificuldade me avise.

     

    Um abraço.

    quarta-feira, 8 de dezembro de 2010 15:21
  • Olá Evandro.

    teria algum documento para me enviar com os passos de como atualizar no AX a NFe para versão 2.0

     

    Obrigado

    Juliana

    quinta-feira, 3 de março de 2011 14:41