none
Suplemento do Dynamics CRM desabilitado RRS feed

  • Pergunta

  • Prezados, boa tarde.

    Estou recebendo frequentes relatos de um cliente informando que alguns usuários do CRM informam que o suplemento para o client do CRM 2011 para Outlook é desabilitado sem razão aparente, apenas ao abrir o Outlook.

    Este problema já ocorreu comigo também ao iniciar o meu computador e pude verificar que o Outlook está considerando o suplemento muito lento e desabilitando automaticamente.

    Como eu utilizo o Office 2013, vi que existe a possibilidade de clicar em “Sempre habilitar este suplemento”, mas no Office 2010 (usado pelos usuários do cliente) esta opção não existe.

    Vocês sabem me dizer se a Microsoft indica alguma ação para que o suplemento não seja desabilitado pelo Outlook automaticamente? Principalmente para a versão 2010 do Outlook?

    Desde já muito obrigado pela ajuda!!!

    Rafa.

    • Editado Rafa Slevin segunda-feira, 22 de setembro de 2014 15:46
    segunda-feira, 22 de setembro de 2014 15:44

Todas as Respostas

  • Boas Rafa,

    Este nova funcionalidade é apenas para o Outlook 2013. Infelizmente para o Outlook 2010 não consegues ter esse comportamento.

    Agora podes é tentar ver o que se está a passar para ele ir abaixo, deixo aqui alguns um link para melhorar o outlook e deixo-te um meu post para colocares o trace para tentares resolver a questão.

    Espero ter ajudado.
    Se respondi a sua pergunta por favor marque como resposta e\ou como útil.


    Pedro Azevedo Crm Specialist 4.0\2011

    • Sugerido como Resposta Azevedo PedroMVP terça-feira, 23 de setembro de 2014 11:23
    terça-feira, 23 de setembro de 2014 11:23