none
Senha da conta Admin Expirada RRS feed

  • Pergunta

  • Bom dia a tds,

    Tenho uma VM Windows Server 2016 DC no Azure, quando criei a maquina o portal criou um usuário Administrador, eis que

    a senha desse Adm expirou, e agora não consigo acessar o servidor via TS, quando logo aparece uma tela avisando que a senha expirou, mas não tem opção para alterar.

    Tentei logar com uma conta de usuário e executar as ferramentas como administrador para tentar alterar a senha, mas tbm aparece a mensagem que a senha expirou.

    Não tenho mais nenhum usuário com privilegio para realizar alterações, já tentei alterar a senha pelo portal do azure, sem sucesso.

    Tentei redefinir o acesso do RDP pelo portal azure, tbm não funcionou.

    Alguém já passou por esse problema?

    Obrigado.

    sexta-feira, 6 de outubro de 2017 14:37

Respostas

  • Consegui resolver o problema recriando a maquina com um script de inicialização para criar um novo usuário Admin. (Net User)

    Nenhuma das soluções via portal funcionou.

    Recomendo a quem fizer esse procedimento que crie um backup da maquina, pois terá que excluir e criar novamente a VM.

    domingo, 8 de outubro de 2017 02:21

Todas as Respostas

  • Ola Ricardo,

    No portal você tem que conseguir. Segue imagem para te ajudar:

    Espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart || www.wenzcursos.com.br

    sexta-feira, 6 de outubro de 2017 20:01
  • Boa noite Vinicius, agradeço a ajuda, tentei esse procedimento mas ocorre erros e não consegui descobrir o motivo.

    Tentei via Powershell, mas aparece outro erro.

    Code                  : ProvisioningState/failed/1
    Level                  : Error
    DisplayStatus      : Provisioning failed
    Message             : Cannot update Remote Desktop Connection settings for built-in Administrator account. 
    Error: While trying to resolve a cross-store reference, the target principal could not be found in the domain 
    indicated by the principal's SID.


    Algo que deveria ser simples, esta se tornando uma enorme dor de cabeça.

     

    sábado, 7 de outubro de 2017 01:25
  • Consegui resolver o problema recriando a maquina com um script de inicialização para criar um novo usuário Admin. (Net User)

    Nenhuma das soluções via portal funcionou.

    Recomendo a quem fizer esse procedimento que crie um backup da maquina, pois terá que excluir e criar novamente a VM.

    domingo, 8 de outubro de 2017 02:21