none
Como criar uma formula no Excel para contar quantos registros foram lançamentos em cada mês? RRS feed

  • Pergunta

  • Data=coluna"A"linha 6 á 5000
    01/01/2013 Janeiro /=formula aqui
    03/01/2013 Fevereiro /=formula aqui
    06/01/2013 Março /=formula aqui
    21/01/2013 Abril /=formula aqui
    01/02/2013 Maio /=formula aqui
    01/02/2013 Junho /=formula aqui
    10/02/2013 Julho /=formula aqui
    02/02/2013 Agosto /=formula aqui
    02/03/2013 Setembro /=formula aqui
    02/03/2013 Outubro /=formula aqui
    02/04/2013 Novembro /=formula aqui
    02/05/2013 Dezembro /=formula aqui
    03/06/2013
    05/06/2013
    03/07/2013
    03/08/2013
    03/08/2013
    04/09/2013
    05/10/2013
    06/11/2013
    07/12/2013

    08/12/2013

    Obrigado

    sexta-feira, 1 de fevereiro de 2013 15:05

Respostas

  • Use a fórmula

    =SOMARPRODUTO(--(MÊS($A$1:$A$42)=B1))

    Em que B1 representa uma célula que possui um número de 1 a 12, que representa o mês.


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta miguelinho70 sábado, 2 de fevereiro de 2013 00:36
    sexta-feira, 1 de fevereiro de 2013 20:22
    Moderador
  • Resolveu o meu problema.

    Obrigado Felipe.

    • Marcado como Resposta miguelinho70 terça-feira, 26 de fevereiro de 2013 00:25
    sábado, 2 de fevereiro de 2013 00:37

Todas as Respostas

  • Use a fórmula

    =SOMARPRODUTO(--(MÊS($A$1:$A$42)=B1))

    Em que B1 representa uma célula que possui um número de 1 a 12, que representa o mês.


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta miguelinho70 sábado, 2 de fevereiro de 2013 00:36
    sexta-feira, 1 de fevereiro de 2013 20:22
    Moderador
  • Resolveu o meu problema.

    Obrigado Felipe.

    • Marcado como Resposta miguelinho70 terça-feira, 26 de fevereiro de 2013 00:25
    sábado, 2 de fevereiro de 2013 00:37