none
Conexão com o SQL Server Management Studio RRS feed

  • Pergunta

  • Olá pessoal, criei um banco de dados SQL no Azure, habilitei meu ip no firewall, e consegui fazer a conexão remota no banco usando o Management Studio, porém quando clico com o botão direito no servidor não aparece alguns menus como o "propriedades" e também quando clico em alguma tabela com o botão direito não tenho as opções "select top", "edit top", "propriedades" etc... fiz o login com o usuário criado na hora que criei o banco, também não consigo executar a procedure "EXEC sp_configure 'default language', 27", o que acontece e como corrigir isso para ter acesso geral? pois preciso alterar a default language, pois no meu sistema está dando erro ao inserir um datetime no formato '21/11/2017 11:10:42'.

    Obrigado!

    terça-feira, 21 de novembro de 2017 15:12

Respostas

  • Provavelmente seu usuário não tem acesso administrativo na base já que não consegue executar a sp.

    você tem a senha do sa? tenta acessar como sa e dar os grants para o usuário que você vai utilizar pra acessar.

    terça-feira, 21 de novembro de 2017 20:24

Todas as Respostas

  • Provavelmente seu usuário não tem acesso administrativo na base já que não consegue executar a sp.

    você tem a senha do sa? tenta acessar como sa e dar os grants para o usuário que você vai utilizar pra acessar.

    terça-feira, 21 de novembro de 2017 20:24
  • Bom dia,

    Por falta de retorno essa thread está sendo encerrada.

    Se necessário, favor abrir uma nova thread.

    Atenciosamente,

    Filipe B de Castro

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 27 de novembro de 2017 13:04
    Moderador