none
Selecionar linhas contendo uma palavra RRS feed

  • Pergunta

  • Preciso aprender como selecionar dados a partir de um critério.
    Exemplo: Montar um gráfico de colunas que tenha apenas os dados das células com a palavra CEI (Creche de Ensino Integral).
    1. Ordenar a planilha;
    2. Selecionar apenas as colunas que tenham a palavra CEI dentro da célula.
    Agradeço muito a todos
    Que Deus seja convosco!
    Leandro Sarno
    quinta-feira, 15 de abril de 2010 18:45

Respostas

  • Olá,

     

    você pode usar a função FIND (PROCURAR) para descobrir se a palavra CEI está contida em uma célula:

     

    Excel 2007:

    =IFERROR(FIND("CEI";A1);0)

    =SEERRO(PROCURAR("CEI";A1);0)

     

    Se o resultado for maior que 0, a palavra CEI está contida na célula A1.


    Luiz Cláudio Cosenza Vieira da Rocha - http://msmvps.com/blogs/officedev - IT Lab www.itlab.com.br
    quarta-feira, 21 de abril de 2010 14:06
    Moderador