none
Arquivo OST dando erro ao iniciar Skype for business RRS feed

  • Pergunta

  • Pessoal,

    após ter realizado uma migração para o office 365 vem sendo relatado um erro de arquivo OST,

    ele acontece quando o usuário está com o outlook aberto e vai entrar no skype for business e vice-versa,

    já recriei os usuários, já reconfigurei o e-mail e já reparei o OST,

    segue a imagem do erro "não muito lógico"

    Abraço,

    Imagem de erro OST

    terça-feira, 30 de junho de 2015 13:41

Todas as Respostas

  • Bom dia Greison,

    Tudo bem?

    Por gentileza, gostaria de saber cada uma das medidas que já tomou para tentar achar a solução, desde reinicialização até qualquer outra alteração você não tenha mencionado na thread.

    Atenciosamente

    Marcos Robertto


    • Editado Mr. Morello terça-feira, 30 de junho de 2015 14:14
    terça-feira, 30 de junho de 2015 14:14
  • Marcos,

    já reinstalei o Office, já recriei o usuário do windows, reconfigurei e-mail, recriei o perfil de e-mail,

    essas foram as medidas que tomei procurando solucionar o problema

    abraço,

    Greison Marlon

    terça-feira, 30 de junho de 2015 14:19
  • Greison,

    Você tentou reiniciar a máquina?

    terça-feira, 30 de junho de 2015 14:29
  • sim, Marcos

    esqueci de citar acima, mais foi reiniciada sim

    terça-feira, 30 de junho de 2015 14:40
  • Greison,

    É possível que algum programa esteja iniciando junto ao sistema e de fato provocando este erro. Talvez se você verificar quais das aplicações que estão reiniciando automaticamente com o windows estão provocando este erro você possa fazer o teste desabilitando o inicio automático destas aplicações. Pode parecer um teste muito simples, mas talvez ajude de fato.

    Atenciosamente

    Marcos Robertto


    • Editado Mr. Morello terça-feira, 30 de junho de 2015 14:49
    terça-feira, 30 de junho de 2015 14:48
  • Sim Marcos,

    esse programa no caso é o skype for business porque após a instalação do mesmo que começou o erro de ost.

    Abraço,

    terça-feira, 30 de junho de 2015 15:22
  • Desculpe Greison, eu acabei não prestando atenção neste ponto (que por sinal era o primordial... rsrsrs). Tentou instalar os programas em discos diferentes?

    Abraços
    • Editado Mr. Morello terça-feira, 30 de junho de 2015 16:08
    terça-feira, 30 de junho de 2015 16:08
  • Marcos,

    acabei de testar esse passo porém não funcionou.

    a maioria dos testes básicos acredito já ter feito,
    • Editado Greison terça-feira, 30 de junho de 2015 18:42
    terça-feira, 30 de junho de 2015 18:41