none
Visual Studio 2010 RC consumir webservice em Delphi 2007 RRS feed

  • Pergunta

  • Ola!
    Estou com um problema no VS 2010 RC, qdo adiciono webservice feito em delphi 2007 no meu projeto seja utilizando o framework 3.5 ou o 4, os metodos do webservice mudam completamente, independente da estrutura do metodo tendo ou nao parametros retornando ou nao algum valor ele se torda void e sem nenhum parametro, o engraçado é que no VS 2008 funciona normal utilizando o msm webservice.

    Alguem ja teve este problema

    Desde ja agradeço
    Icaro Ferreira Analista Programador
    quinta-feira, 25 de fevereiro de 2010 21:10

Respostas

  • Então Samuel acabei de resolver o problema, é q no vs2008 eu adicionava um Service Reference msm sendo um web service feito em delphi funcionava, mas no vs2010 sendo um web service vc tem que adicionar web service o Service Reference só funciona com o WCF

    Mesmo assim obrigado
    !!


    flws

    Ícaro Ferreira
    Icaro Ferreira Analista Programador
    • Marcado como Resposta Icaro Ferreira sexta-feira, 5 de março de 2010 16:49
    sexta-feira, 5 de março de 2010 16:49

Todas as Respostas

  • Você está trabalhando num projeto silverlight?
    Samuel Fabel
    sexta-feira, 5 de março de 2010 12:48
  • Então Samuel acabei de resolver o problema, é q no vs2008 eu adicionava um Service Reference msm sendo um web service feito em delphi funcionava, mas no vs2010 sendo um web service vc tem que adicionar web service o Service Reference só funciona com o WCF

    Mesmo assim obrigado
    !!


    flws

    Ícaro Ferreira
    Icaro Ferreira Analista Programador
    • Marcado como Resposta Icaro Ferreira sexta-feira, 5 de março de 2010 16:49
    sexta-feira, 5 de março de 2010 16:49