none
Erro ao instalar Visual Studio 2013 no Windows 7 sp1 32 bits RRS feed

  • Pergunta

  • Ao mandar rodar o instalador recebo a seguinte mensagem:

    Visual Studio 2013 Update 4 (KB2829760) parou de funcionar.

    Alguma ideia do que pode ser?
    quarta-feira, 22 de abril de 2015 16:47

Respostas

  • Olá!

    Verifique as últimas atualizações do seu Windows 7, caso não tenha feito, execute-as!

    Outras dicas:

    1 - Arquivos do VS 2013 podem estarem corrompidos ao fazer o Download. Teste baixando o "ISO"
    2 - Desative o antivírus.

    3 - Você pode adiantar e instalar o NETFramwork 4.5

    4 - Trabalhas com Avast? Aconselho desativá-lo, é um antivírus um tanto chato! Tal como o 'intrometido' "Baidu", desinstale!

    Retorne-nos! Boa sorte.


    MS INFORMATICA - Projeto Marinner

    segunda-feira, 27 de abril de 2015 21:05
  • Olá!

    Obrigado pela resposta

    Não cheguei a tentar instalar o NETFramwork 4.5 e nem instalar o VS 2013 como ISO.

    Uma solução que eu achei foi instalar o Windows 7 64 bits.

    valeuu

    • Marcado como Resposta Ismael Hartmann quarta-feira, 10 de junho de 2015 18:53
    quarta-feira, 29 de abril de 2015 17:50

Todas as Respostas

  • Boa tarde Ismael,

    Poderia retornar para o último ponto de restauração do SO, por gentileza? Teste isso e nos informe o resultado.

    Obrigado,

    Abraço!


    Eduardo Romero

    Esse conteudo e fornecido sem garantias de qualquer tipo, seja expressa ou implicita.

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais facil para os outros visitantes encontrarem a resolucao mais tarde.

    segunda-feira, 27 de abril de 2015 18:00
    Moderador
  • Olá!

    Verifique as últimas atualizações do seu Windows 7, caso não tenha feito, execute-as!

    Outras dicas:

    1 - Arquivos do VS 2013 podem estarem corrompidos ao fazer o Download. Teste baixando o "ISO"
    2 - Desative o antivírus.

    3 - Você pode adiantar e instalar o NETFramwork 4.5

    4 - Trabalhas com Avast? Aconselho desativá-lo, é um antivírus um tanto chato! Tal como o 'intrometido' "Baidu", desinstale!

    Retorne-nos! Boa sorte.


    MS INFORMATICA - Projeto Marinner

    segunda-feira, 27 de abril de 2015 21:05
  • Olá!

    Obrigado pela resposta

    Não cheguei a tentar instalar o NETFramwork 4.5 e nem instalar o VS 2013 como ISO.

    Uma solução que eu achei foi instalar o Windows 7 64 bits.

    valeuu

    • Marcado como Resposta Ismael Hartmann quarta-feira, 10 de junho de 2015 18:53
    quarta-feira, 29 de abril de 2015 17:50