none
Entity Framework for PostgreSQL RRS feed

  • Pergunta

  • Estou tendo a seguinte mensagem de erro ao tentar instalar o Entity Framework for PostgreSQL: You are trying to install this package into a project that targets '.NETFramework,Version=v4.0,Profile=Client', but the package does not contain any assembly references or content files that are compatible with that framework. For more information, contact the package author.

    Alguém poderia ajudar a solucionar este problema.


    Atenciosamente, Marcio Nogueira Cardoso Pinto.

    segunda-feira, 3 de fevereiro de 2014 13:17

Respostas

  • O Pacote (Package) é incompátivel com a versão da sua solução,

    Faça um teste coloque outra versão .net e ve se ele carrega!


    Fulvio Cezar Canducci Dias

    • Marcado como Resposta Marcio_Nogueira terça-feira, 4 de fevereiro de 2014 00:19
    terça-feira, 4 de fevereiro de 2014 00:17

Todas as Respostas

  • O Pacote (Package) é incompátivel com a versão da sua solução,

    Faça um teste coloque outra versão .net e ve se ele carrega!


    Fulvio Cezar Canducci Dias

    • Marcado como Resposta Marcio_Nogueira terça-feira, 4 de fevereiro de 2014 00:19
    terça-feira, 4 de fevereiro de 2014 00:17
  • De fato, só é compatível com a versão 4.5 do .Net Framework.

    Obrigado mais uma vez.


    Atenciosamente, Marcio Nogueira Cardoso Pinto.

    terça-feira, 4 de fevereiro de 2014 00:19