none
Transformar o valor de uma célula RRS feed

  • Pergunta

  • Olá

    Tenho uma planilha com 2 colunas, "A" e "B"

    Na coluna "A" os valores são "Despesa" ou "Receita"

    Na coluna "B" os valores são em R$

    Quero que quando a coluna "A" for igual a "Despesa", o valor da coluna "B" retorne um número negativo.

    Muito obrigado

    sexta-feira, 6 de maio de 2016 13:02

Todas as Respostas

  • Olá.

    Acho que a função que deverá usar é a "SE".

    =SE(A1="Despesa";-1;"")

    Explicação:

    Se A1 for igual "Despesa", se o valor encontrador for verdadeiro retornará um número negativo (-1), se o valor for falso então retorná vazio ou poderá retornar qualquer outro valor.

    Verifique se isso te atende.


    Wallison Francisco Gomes |MCP - MCDST - MCTS - EXIN Certified Integrator Secure Cloud Services| Caso a informação seja útil, não se esqueça de pontuar!

    sexta-feira, 6 de maio de 2016 17:41