locked
Somase critério mês e ano - ajuda! RRS feed

  • Pergunta

  • Como fazer para usar a função Somase sendo o critério um determinado mês e ano?

     

    Por exemplo, na coluna "A" tenho datas e na coluna "B" valores,

    quero somar os valor das datas do mês de outubro/08, como fazer?

     

    Coluna A Coluna B

     

    01/09/08   100,00

    10/09/08   200,00

    10/10/08   300,00

    15/10/08   300,00

    15/11/08  -600,00

     

    =Somase(A1:A5;?outubro/08?;B1:B5) ... como fazer?

     

    Valeus!

    quarta-feira, 22 de outubro de 2008 23:37

Respostas

  • Já consegui resolver a questão!

     

    Usei a soma por matriz.

     

    Obrigado.

    sexta-feira, 24 de outubro de 2008 10:13

Todas as Respostas

  • Uma outra situação que preciso somar com condições, por exempo, vendas por mês em dinheiro e cartão...

     

    Coluna A     Coluna B     Coluna C

     

    10/08/08       cartão        $100,00

    20/08/08       dinherio      $200,00

    05/09/08      cartão         $500,00

    20/09/08      cartão         $300,00

    10/10/08      dinheiro      $200,00

     

     

     

    Preciso um resultado do tipo:

     

    Cartão   Dinheiro

    Agosto/08           $100,00      $100,00

    Setembro/08       $800,00       0,00

    Outubro/08               0,00      $200,00

     

    Como fazer as o somar se mês tal e se cartão ou dinheiro?

     

    Valeus!

     

    quinta-feira, 23 de outubro de 2008 10:07
  • Já consegui resolver a questão!

     

    Usei a soma por matriz.

     

    Obrigado.

    sexta-feira, 24 de outubro de 2008 10:13
  • eu tb to com o mesmo problema, vc ja conseguiu uma soluçao para somar cartao x mes??/

     

     

    quarta-feira, 29 de outubro de 2008 17:17
  • Amanhã, pego no trabalho a fórmula correta e posto aqui a solução que encontrei. Mas é usando soma matriz.

     

    quinta-feira, 30 de outubro de 2008 00:42
  •  

    Resolvi meu problema da seguinte forma:

     

     

    A                     B                   C

    1   Data Venda Valor
    2   10/09/08 Master 100
    3   20/09/08 Visa 11
    4  10/10/08 Master 22
    5   20/10/08 Visa 2222

    6

    7 Master OUT/08 22

     

    Fórmula em B7:

     

    =SOMA(($A$2EmbarrassedA$5>=DATA.VALOR("01/10/2008"))*($A$2EmbarrassedA$5<=DATA.VALOR("31/12/2008"))*($B$2EmbarrassedB$5="MASTER")*$C$2EmbarrassedC$5)

     

    Após digitar a fórmula ou copiar tem que pressionar SHIFT+CTRL+ENTER!!!!!

     

    OK?!

     

    quinta-feira, 30 de outubro de 2008 20:44