none
erro ao navebar pelo cubo usando o browser RRS feed

  • Pergunta

  • Sr.

    Estou com problema ao navegar pelo cubo, utilizando o browse do analysis, mas pelo excel nao ocorreu nenhum problema, segue a msg.

    The query could not be processed: o XML for Analysis parser: The Localeldentifer property is not overwritable and cannot be assigned a new value.

    vlwww..

    quinta-feira, 28 de fevereiro de 2013 19:06

Respostas

  • Amigo, acredito que voce possa fazer 2 coisas, tentar mudar o Localeldentifer manualmente, abra o seu DS e clique em editar sua connection string, ha um campo chamado LocaleIdentifier eu costumo utilizar o default que é o 1033, tente colocar e veja se funciona.

    Outra coisa poderia se a linguagem, veja qual a linguagem do seu windows e depois va no menu em Cube e depois em languege, deixe a mesma linguagem que esta o seu SO.

    Se não resolver nos avise.


    Alexandre Matayosi Conde Mauricio. Se esta sugestão for útil, por favor, classifique-a como útil. Se ela lhe ajudar a resolver o problema, por favor, marque-a como Resposta.

    • Marcado como Resposta edsooon_sp_br sexta-feira, 1 de março de 2013 13:16
    quinta-feira, 28 de fevereiro de 2013 19:11
  • Edson, se mesmo com a sugestão do Eduardo quando voce abre e fecha a linguagem volta ao default, acredito que como voce mesmo mencionou que ha uma combo box na propria tela para mudar a linguagem bastaria sempre assim que voce abrir o VS e utilizar o browser somente mudar para a linguagem que funciona (no caso a mesma que o seu SO), acredito que neste item quando voce carrega o cubo vai sempre carregar o default.

    Alexandre Matayosi Conde Mauricio. Se esta sugestão for útil, por favor, classifique-a como útil. Se ela lhe ajudar a resolver o problema, por favor, marque-a como Resposta.

    • Marcado como Resposta edsooon_sp_br sexta-feira, 1 de março de 2013 13:15
    sexta-feira, 1 de março de 2013 12:57

Todas as Respostas

  • Amigo, acredito que voce possa fazer 2 coisas, tentar mudar o Localeldentifer manualmente, abra o seu DS e clique em editar sua connection string, ha um campo chamado LocaleIdentifier eu costumo utilizar o default que é o 1033, tente colocar e veja se funciona.

    Outra coisa poderia se a linguagem, veja qual a linguagem do seu windows e depois va no menu em Cube e depois em languege, deixe a mesma linguagem que esta o seu SO.

    Se não resolver nos avise.


    Alexandre Matayosi Conde Mauricio. Se esta sugestão for útil, por favor, classifique-a como útil. Se ela lhe ajudar a resolver o problema, por favor, marque-a como Resposta.

    • Marcado como Resposta edsooon_sp_br sexta-feira, 1 de março de 2013 13:16
    quinta-feira, 28 de fevereiro de 2013 19:11
  • Obrigado foi muito util,

    só que cada vez que fecho/abro o projeto, volta o erro. Já salvei, reprocessei, e já mudei as propriedades das dimensões para ingles....

    para ajudar os demais no browser lem um a caixa que se pode mudar a linguagem.

    alguma ideia.... para fixar..

    vlwww

    quinta-feira, 28 de fevereiro de 2013 20:15
  • Edson, bom dia.

    Quando vc navega no browser do cubo em modo desenvolvimento, o acesso aos dados nada mais é do que os dados do cubo processado. Se o cubo está devidamente processado no datamart, tente simplesmente reconectar.

    Abs.


    Eduardo Gomes - http://www.h1solucoes.com.br - Twitter: @edugp_sp

    sexta-feira, 1 de março de 2013 12:07
  • Edson, se mesmo com a sugestão do Eduardo quando voce abre e fecha a linguagem volta ao default, acredito que como voce mesmo mencionou que ha uma combo box na propria tela para mudar a linguagem bastaria sempre assim que voce abrir o VS e utilizar o browser somente mudar para a linguagem que funciona (no caso a mesma que o seu SO), acredito que neste item quando voce carrega o cubo vai sempre carregar o default.

    Alexandre Matayosi Conde Mauricio. Se esta sugestão for útil, por favor, classifique-a como útil. Se ela lhe ajudar a resolver o problema, por favor, marque-a como Resposta.

    • Marcado como Resposta edsooon_sp_br sexta-feira, 1 de março de 2013 13:15
    sexta-feira, 1 de março de 2013 12:57
  • obrigado eduardo

    Mas nao funcionou, inicou como liguagem default.

    sexta-feira, 1 de março de 2013 13:13
  • Alexandre,

    Como esta funcionando no EXCEL, e no browser somente quem usa sou Eu, por hora vou adotar isso.

    Grato.

    sexta-feira, 1 de março de 2013 13:15