none
Função Índice com Corresp + Corresp não funciona RRS feed

  • Pergunta

  • Caros,

    Estou tentando utilizar a função ÍNDICE conjugada com CORRESP para linhas e CORRESP para colunas. Entretanto, por algum motivo desconhecido, não está rolando. O arquivo anexo apresenta os detalhes com maior exatidão.

    https://www.sendspace.com/file/99vh11

    Desde já agradeço a ajuda e atenção daqueles que puderem contribuir.

    Obrigado!

    sábado, 31 de janeiro de 2015 05:46

Respostas

  • CORRESP busca apenas em linhas ou colunas, mas não tabelas:

    =ÍNDICE('SharePrice BRA'!$A$1:$CJ$3132;CORRESP(GO_bra!B2;'SharePrice BRA'!$A$1:$A$3132;0);CORRESP(GO_bra!A2;'SharePrice BRA'!$A$1:$CJ$1;0))


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    sábado, 31 de janeiro de 2015 20:54
    Moderador