none
Excell - Somases + OU RRS feed

  • Pergunta

  • Prezados,

    Preciso de orientações sobre como posso utilizar a função SOMASES em conjunto com a função OU. Na verdade, eu possuo uma planilha com diversos critérios, onde um dos critérios é o RISCO DO CLIENTE.

    =SOMASES(Dados!$T:$T;Dados!$B:$B;$B5;Dados!$M:$M;$D$3;Dados!$L:$L;SE($AI$40="TODOS"; "*";$AI$40)) <- Indica que pego TODOS os riscos ou o risco selecionado em um campo específico ( Que pode ser "A", "B", "C"  e outros).

    "=SOMASES("EndividamentoCliente";"Agência";"N.Agência";"Risco";"**** A OU B****")

    O problema é que gostaria de ajustar a formula de um jeito que possa fazer, em uma única formula de "SOMASES", somar todos os casos em que o risco for "A" ou "B", por exemplo. Tentei encavalar um OU() junto a aquele SE no último critério, mas não consegui fazer funcionar. Não sei mais a quem recorrer kkkk

    segunda-feira, 27 de julho de 2015 16:05