locked
SQL 2008 - Dúvida Simples RRS feed

  • Pergunta

  • Boa Tarde Turma !

    Na verão antiga do sql 2000 quando usava CTRL+N para abrir uma nova guia, e F8 para abrir o Object Explorerer, não to conseguindo isso no sql 2008.

    alguem pode me dizer como eu faço para configurar essas teclas de atalho ?

     

     

    • Movido Gustavo Maia Aguiar terça-feira, 21 de junho de 2011 18:26 (De:SQL Server - Desenvolvimento Geral)
    terça-feira, 21 de junho de 2011 18:25

Respostas

  • Olá Marcio.

    Me parece um 'gap' da ferramenta, aqui no trabalho algumas instalações apresentaram o mesmo comportamento. Resolvemos assim, vá em: Tools->Options->Keyboard->Keyboard Scheme, e selecione SQL Server 2000, clique em OK.

    Refaça os passos para usar as configurações de teclado do SQL 2008, no último passo, selecione Standard e clique em OK.

    Feche o SSMS, quando abrir o CTRL+N vai funcionar.

    Tenho a impressão que falta uma linha no arquivo xml de configuração do SSMS, com o procedimento acima ele acaba criando.

    []'s


    asc
    quarta-feira, 22 de junho de 2011 11:02

Todas as Respostas

  • Marcio,

     

    tenho aqui o SSMS versão:

    Microsoft SQL Server Management Studio 9.00.4035.00

    Para o object explorer continua sendo f8, veja no menu view acima.e ctrl+n tambem me abriu uma nova janela de queyr.


    Oracle OCA11g, MCC 2011! Dicas e novidades: www.fabrizziocaputo.wordpress.com http://www.tripletech.com.br/blog/ Twitter: @FabrizzioCaputo
    terça-feira, 21 de junho de 2011 19:30
    Moderador
  • a minha versão é :

    Microsoft SQL Server 2000 - 8.00.2055

    não funciona as teclas !

     

    terça-feira, 21 de junho de 2011 20:42
  • Marcio,

     

    Isso é apenas em relação a ferramenta, o SQL Server Mangament Studio não tem problema algum ao se conectar com Instancias 2000, 2005 ou 2008, voce não poderia atualizar sua ferramenta?


    Oracle OCA11g, MCC 2011! Dicas e novidades: www.fabrizziocaputo.wordpress.com http://www.tripletech.com.br/blog/ Twitter: @FabrizzioCaputo
    terça-feira, 21 de junho de 2011 20:47
    Moderador
  • Marcio,

    Verifique através da menu Tools - Options se estas teclas de atalho não foram alteradas.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]
    terça-feira, 21 de junho de 2011 22:47
    Moderador
  • Olá Marcio.

    Me parece um 'gap' da ferramenta, aqui no trabalho algumas instalações apresentaram o mesmo comportamento. Resolvemos assim, vá em: Tools->Options->Keyboard->Keyboard Scheme, e selecione SQL Server 2000, clique em OK.

    Refaça os passos para usar as configurações de teclado do SQL 2008, no último passo, selecione Standard e clique em OK.

    Feche o SSMS, quando abrir o CTRL+N vai funcionar.

    Tenho a impressão que falta uma linha no arquivo xml de configuração do SSMS, com o procedimento acima ele acaba criando.

    []'s


    asc
    quarta-feira, 22 de junho de 2011 11:02