none
SSL RRS feed

  • Pergunta

  • Olá galera, tou precisando mto de uma ajudinha aqui.

    Acontece q eu hospedo meu site no REDEHOST> lá eles tem um sistema de SSL.

    Essa é a tela deles:

    Habilitar o SSL Compartilhado lhe fornecerá uma pasta protegida em sua raiz FTP para hospedar páginas que necessitam de criptografia para dados sigilosos, como senhas, dados pessoais, documentos.
    Estado atual: Habilitado
    Endereço: https://ssl37.redehost.com.br/fusionsys-com-br/ 
    Pasta SSL: /ssl 

    Acontece q eu jogo minha pagina ASPX lá dentro e da esse erro:

    Server Error in '/fusionsys-com-br' Application.
    --------------------------------------------------------------------------------
    
    Runtime Error 
    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine. 
    
    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".
    
    
    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>
     
    
    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.
    
    
    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>
     
    

    RESUMINDO, EU ENTRO EM CONTATO COM O PESSOAL DO HOST E FALAM Q O ERRO TA NA APLICAÇÃO. DEVE SER MESMO. PQ PAGINAS HTML EU CONSIGO VER NORMALMENTE.

    SERA Q NAO SERIA COISA DE CONFIGURAÇÃO  NO WEB.CONFIG????

    quinta-feira, 10 de maio de 2012 03:32