none
Emulador de dispositivos Móveis RRS feed

  • Pergunta

  • Estou com um problema no Emulador de dispositivos móveis do VS 2005.

     

    Não estou conseguindo testar a aplicação que desenvolvi, abro o IE em todos os modelos e dá erro pois não há conexão.

    Existe alguma maneira de configurar isso para que eu possa testar o aplicativo que está na minh máquina?

     

    []`s

    segunda-feira, 17 de setembro de 2007 19:10

Todas as Respostas

  • Olá Mauricio,

     

    1 - Certifique-se de que voce tenha o ActiveSync Instalado

    2 - Configure-o para aceitar conexões DMA

    3 - Inicie o Device Emulator Manager ( no VS em Tools )

    4 - Após iniciar o Emulador, procure o respectivo na lista de emuladores, que está com um ícone verde

    5 - Clique nesse item com o botão direito e selecione a opção Cradle

    6 - O emulador vai sincronizar com o activesync, assim voce compartilha a internet de seu micro com ele.

     

    Abraços

    terça-feira, 18 de setembro de 2007 12:55
  • Maurício,

     

    Veja se este outro post te ajuda:

    http://forums.microsoft.com/msdn-br/ShowPost.aspx?PostID=1214124&SiteID=21

     

    []s,

    Carlos.

     

    quarta-feira, 19 de setembro de 2007 02:50
  •  

    Você deve conectar o seu emulador, abrindo o Device Emulator Manager e clicando com o botão direito na versão do emulador que você quer conectar e clicar em "connect".

     

    Depois disso clique com o botão direito sobre este mesmo emulador e selecione a opção "cradle".

     

    Lembrando que vocÊ deve ter o ActiveSync Instalado.

    sexta-feira, 28 de setembro de 2007 23:25