none
I can't execute a project on Visual Studio 2012 RRS feed

  • Pergunta

  • I am doing this Robosapien Kinect project in C# ( http://www.youtube.com/watch?v=TKpO5F8LsCk ) and I zipped the code source form here https://github.com/fatihboy/Robosapien and I don't know why that when I open the KinectRopsapien project with Visual Studio 2012 and I run and debug the MainWindow.xaml.cs window, the window that should show what the Kinect is filming is not opening and there is blue bar on the bottom saying "Ready". I have Kinect for Windows SDK 1.7 installed on my computer. On the first image is a message that appears twice while the code is being debugged in which I click "Continue" (which I think is to finish debugging and I think there is no problem to continue) and the second image is what appears after the code is debugged where you can see the blue bar below saying "Ready" and when the window of what the Kinect is filming should appear, in which I have the Kinect and USB Uirt connected to my computer. So I would like to know why there is no window opening after I run the code? Thank you for your attention

    img850.imageshack.us/img850/7566/13285409.png - First image img547.imageshack.us/img547/1449/31396912.png - Second image


    Dylan8slb

    terça-feira, 11 de junho de 2013 23:51

Todas as Respostas