none
Autenticação solicitada RRS feed

  • Discussão Geral

  • Fala Galera do fórum.


    Uma dúvida intrigante, instalei e configurei o Reporting Services em deu desktop, porém quanto tento acessar o catálogo na web sempre solicita autenticação de Login e Senha. ( mas por padrão não deveria )


    Alguém ae manja?


    MINHA CONFIGURAÇÃO

    SOLCITAÇÃO DE SENHA E LOGIN QUANDO TENTO ACESSAR O ENDEREÇO http://robson-pc:80/ReportServer



    quarta-feira, 20 de junho de 2012 20:27

Todas as Respostas

  • Douglas,

    Você configurou alguma conta de usuário na guia Service Account?


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    sexta-feira, 22 de junho de 2012 14:20
  • Oi Junior, não configurei não, PODE ME AJUDAR?

    está local system.

    segunda-feira, 25 de junho de 2012 18:47
  • Douglas,

    Basta informar o nome de usuário e seu respectivo password.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    quarta-feira, 27 de junho de 2012 15:24
  • Douglas,

    Basta informar o nome de usuário e seu respectivo password.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    E ai douglas, conseguiu resolver seu problema?

    quinta-feira, 13 de setembro de 2012 13:37
  • Junior, estou com o mesmo problema. Mas eu não utilizo senha no pc.

    Tem como desabilitar essa solicitação de senha?

    Obrigado

    terça-feira, 10 de setembro de 2013 20:20
  • Eduardo,

    Faça o seguinte.

    Acesso Internet Options --> Security --> Local Intranet --> Custom Level

    Vá até User Authentication e escolha Automatic logon with current user name and password.

    []`s

    Tiago Balabuch


    Tiago Balabuch

    quarta-feira, 11 de setembro de 2013 00:14
  • Tiago,

    fiz essa alteração e o problema permaneceu.

    Existe alguma maneira de desabilitar essa solicitação de login?

    Obrigado

    quarta-feira, 11 de setembro de 2013 15:02
  • Eduardo,

    vc tem proxy habilitado!?


    Tiago Balabuch

    quarta-feira, 11 de setembro de 2013 18:50
  • Tiago,

    Sinceramente o mais indicado é ter uma senha configurado para o seu usuário!!! Somente uso usuário sem senha em ambientes de teste e isso também não é o indicado.


    Pedro Antonio Galvão Junior [MVP | Microsoft Evangelist | Microsoft Partner | Engenheiro de Softwares | Especialista em Banco de Dados | SorBR.Net | Professor Universitário | MSIT.com]

    sábado, 14 de setembro de 2013 13:46