none
Reporting Services 2000 trava o browser (navegador) quando é carregado RRS feed

  • Pergunta

  •  

    Galera!

     

    Tenho desenvolvido relatórios em SRS já há dois anos. Mas, atualmente, tem acontecido um coisa intrigante: toda vez que carrego o relatório via browser (Internet Explorer 7.0) o navegador TRAVA! Isso na minha máquina de desenvolvimento. Ou seja, tenho o banco de dados instalado na mesma máquina que desenvolvo (Windows XP Professional)

     

    Quando eu acesso os relatórios de outra máquina eles funcionam. Também funcionam no VS2003, na aba "Preview".

     

    Uso o Reporting Services 2003; Internet Explorer 7.0; IIS 5.1; TODOS os Windows UpDates em dia!!!

     

    Alguem tem alguma sugestão de solução.

    sexta-feira, 30 de novembro de 2007 02:40

Todas as Respostas

  • Vinistro,

     

    Primeiramente gostaria de sugerir uma atualização do seu IIS para versão 6.0 ou 7.0, esta duas novas versões sofreram muitas mudanças principalmente no processo para carregar e renderizar páginas, sendo que, os relatórios gerados no reporting services fazem uso destas funcionalidades.

     

    Por questões de funcionalidade e compatibilidade com o Reporting services você esta mantêndo a versão 5.1?

     

    sexta-feira, 30 de novembro de 2007 11:11
  • Não tenho nenhum motivo pra manter o IIS 5.1. Posso migrar para o 6 ou 7.

     

    Mas gostaria de lembrar que quando eu acesso o sistema (que roda na máquina acima) de outro computador ele funciona. O problema está no browser, mas não sei o que fazer pra ele parar de travar.....mas ele só trava quando acesso os relatórios do SRS, seja pelo sistema (usando o controle ReportViewer) ou diretamente pelo http://localhost/reports ou

    http://localhost/reportserver.

     

    To de cara com esse pau!

    sexta-feira, 30 de novembro de 2007 13:41
  • Estou com o mesmo problema, só que estou usando o report service 2005.

     

    Já não sei mais o que tentar!

    quinta-feira, 30 de outubro de 2008 18:40