none
Could not establish connection to network RRS feed

  • Pergunta

  •  

    Estou no Visual Studio desemvolvendo para palm um aplicativo de estoque etc com WebService, mas ele nao ta reconhecendo minha rede, nao navega na internet ou cois a parecida! por favor se alguem souber um passo a passo a configuracao etc

     

    obs: ja configurei no propio simulador a rede, como getway etc... e no VS tb. em option device... etc

    nao me mandem procurar no forum pois nao achei respostas ainda! obrigado

    quarta-feira, 7 de fevereiro de 2007 14:06

Todas as Respostas

  • Matheus,

    Como você disse que configurou a rede no emulador, você testou a conexão tentando acessar um site ou a sua própria máquina pelo Internet Explorer?

    Qual a versão do VS você está utilizando?

    []s,
    Carlos.

    quinta-feira, 8 de fevereiro de 2007 01:18
  •  

    cara, configurei tudo, meu pc acessa normalmente a internet, e a versao do meu visual studio é a 2005

    só que nem o nome do pc ele encontra para poder sincronizar nem nada. minha rede é sem fiu, mas acredito que nao tenha muito aver...

     

    obrigado.

    sábado, 10 de fevereiro de 2007 14:11
  • Matheus,

    Você já verificou o firewall do seu micro ?

    []s,
    Carlos.

    sábado, 10 de fevereiro de 2007 15:51
  • cara ta desabilitado
    sábado, 10 de fevereiro de 2007 16:01
  • Você está usando um emulador ou um dispositivo real?

    Já tentou acessar pelo Internet Explorer algum site ?

    []s,
    Carlos.

    sábado, 10 de fevereiro de 2007 16:21
  • estou utilizando o propio  emulador do VS2005, para acessar um webservice mas ta dando esse buxo de nao reconhecer a rede,

    ja tentei acessar, ele manda instalar o moden

    sábado, 10 de fevereiro de 2007 16:44
  • Matheus,

    Para confgurar o emulador, você deve verificar os seguintes passos:

    1. Sua placa deverá estar com o driver de Virtual Machine, se não estiver baixe no endereço http://www.microsoft.com/downloads/details.aspx?FamilyID=dc8332d6-565f-4a57-be8c-1d4718d3af65&displaylang=en e instale;

    2. Abra o Visual Studio, vá em Tools/Options/Device Tools/Devices. Escolha o Emulador e clique em Properties. Vá em Emulator Options/Network. Marque a caixa de diálogo "Enable NE200 ... " e escolha sua placa de rede. Clique em OK;

    3. Abra o emulador e configure a placa de rede "NE2000" com IP, Mascara, Gateway e DNS (gateway e dns poderão ser o modem ADSL). Marque também a conexão como internet;

    Isto deverá habilitar o emulador a navegar na internet.

    []s,
    Carlos.

    domingo, 11 de fevereiro de 2007 02:10
  • Obrigado, vou testar isso amanha pela manha e retorno!

     

    valeu

    domingo, 11 de fevereiro de 2007 13:31
  • Já tentei esta configuração que o Carlos falou, mas comigo não funcionou.

    Encontrei a solução do seguinte modo:

    1. No Visual Studio, vá em Tools > Device Emulator Manager...
    2. Selecione o emulador que você está utilizando.
    3. Se o emulador não estiver aberto ainda, clique com o botão direito e depois clique em Connect.
    4. Clique com o botão direito novamente de clique em Cradle.

    Isto irá conectar o emulador ao pc como se estivesse no berço (Cradle)...

    Aí já estará na rede normalmente.


    Abraço,
    Fabio Lopes
    segunda-feira, 12 de fevereiro de 2007 13:12
  • Opa amigo, obrigado, mas nao funcionou, vou testar o do amigo ai em cima... pra ver se funfa ! se nao funfar eu vo reinstalar esse vs e o windows, nao na mesma ordem!

     

    vamos ver!!!

    valeu!

    segunda-feira, 12 de fevereiro de 2007 13:35
  • Matheus,

    Eu montei um pequeno vídeo de como eu configurei aqui e funcionou. Se quiser baixar, o link é:

    http://www.cds-software.com.br/msdn/ConfiguracaoPocket.zip

    []s,
    Carlos.

    segunda-feira, 12 de fevereiro de 2007 15:38
  • opa obrigado... !

    vou testar!

     

    segunda-feira, 12 de fevereiro de 2007 16:12
  • Bom, ano passado eu travei uma verdadeira batalha com meu emulador WM2005 :), mas consegui resolver graças ao Renato Haddad.

    Então segue abaixo um resumo da nossa troca de emails.

    Email 1 -------------------------------------------------------------------------------------------------
     

    Qto ao seu problema é comum ocorrer isso no VS 2005. o problema é a conexão com o pocket que nao está reconhecendo a rede. Vc deve configurar a rede no pocket e usar o Active Sync 4.1 para isso. Verifique tbem as configuracoes do active sync, pois tente habilitar o TCP/IP ou o DMA (existe uma opcao de rede para isso).

    Outro teste que vc pode fazer é tentar abrir um site pelo IE do Pocket. Se abrir é pq a conexao está ok e vc vai conseguir enxergar o pocket. Sei que é um problema estas conexões, mas o tempo todo dá pau na conexão do pocket com o VS 2005.

    Att.,

     

    Renato Haddad

    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Email n 
     
    Primeiro - eu instalei o Microsoft Loopback Adapter (nem sei se precisava, mas instalei como recomendado).

    Segundo - esse realmente era o problema. No meu ActiveSync, não aparecia a opção de DMA, logo ele não conseguia encontrar o emulador (o qual estava com a opção DMA). Então após procurar na internet fiz o seguinte: Matei o processo do ActiveSync ( wcescomm.exe) para ter certeza que ele tinha finalizado e fui então na pasta "C:\Program Files\Microsoft Device Emulator\1.0\
    " e registrei a DLL "SERDMAAsPlugin.dll" ( com o comando é claro "regsvr32 SERDMAAsPlugin.dll" ).
     
    Então simplesmente fui no Visual Studio ( Tools->Options->Devices Tools->Device) e escolhi o emulador windows mobile 5, e em properties selecionei DMA.
     
    No Visual Studio ainda, fui em "tools->connect to device" e escolhi o emulador windows mobile 5, para startar o emulador.
     
    Fui no ActiveSync, em Connection Settings e selecionei a opção DMA em "Allow connection ...".
     
    Fui novamente no Visual Studio, selecionei "tools->device emulator manager" e na opção do emulador windows mobile 5, dei um CRADLE com o butao direito. Ai pronto, o ActiveSync já reconheceu e sincronizou com o emulador. Testei o IE e tudo funcionou perfeitamente, inclusive um WebService que tinha criado.
     
    Caso outra pessoa tenha o mesmo problema, aqui vai  passo a passo que fiz pra resolver o meu caso.
     
     
    []s
    Gustavo Barros

    ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    terça-feira, 13 de fevereiro de 2007 15:29
  • Opa... dica boa vou testar! mas o meu pocket chegou

     

    testei diretamente nele, e funfou legal a aplicacao acessando webservice e retornando meu dataset e tudo problema eh ficar usando ele todo o tempo pra isso! nao rola tenho que configurar meu emulador mesmo!!!

     

    vou testar essa dica ai de cima parece ser boa!

    Valeu! 

    terça-feira, 13 de fevereiro de 2007 20:24
  • Pessoal,

     

    Estou começando a desenvolver para WM e estou com esse problema de consumo do Web Service na máquina aqui em casa. Na máquina do meu trabalho esse problema não ocorre.

     

    O emulador não consegue estabelecer conexão com o endereço da minha máquina, onde está o WS.

    Já testei todas as dicas postadas aqui e nada resolve o problema.

    O acesso a internet pelo emulador está normal.

     

    Não sei se tem algo haver, mas minha conexão é VELOX Residencial (RJ) modem DSL-500G (Generation II), logo o acesso a minha porta 80 é bloqueado. Peguei dicas em outros foruns de desbloqueio da porta 80, mas não adiantou a porta permanece bloqueada. Já fiz d tudo, redirecionei as chamadas à porta 80 para outra porta liberada e nada.

     

    Se alguém tiver umas luz. Agradeço.

     

    quarta-feira, 9 de abril de 2008 01:19
  •  

    Valeu, Galera,

     

    Pelas mensagens e o ídeo eu consegui Configurar meu Emulador,

     

    A única diderençca é que estou usando o Windows Vista,

     

    t+

    terça-feira, 16 de setembro de 2008 22:18
  •  

    quinta-feira, 18 de setembro de 2008 23:08