none
Fórmula do Excel RRS feed

  • Pergunta

  • Olá!

    Estou com uma dúvida, que é a seguinte:

    como eu faço para, caso eu entre, por exemplo, com uma data anterior a 15/11, ele considerar o mês de novembro. A partir do dia 16, considerar o mês de dezembro. Neste caso, eu entraria com a data no formato dd/mm, e ele me devolveria apenas o mês (mm) correlacionada.

    Desde já, agradeço a atenção de vocês!

    segunda-feira, 12 de novembro de 2012 13:24

Respostas

  • Considere que a data está na célula A1. Numa outra célula, use a fórmula:

    =SE(DIA(A1)<15;MÊS(A1);MÊS(A1)+1)


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    segunda-feira, 12 de novembro de 2012 21:00
    Moderador

Todas as Respostas

  • Estimado DaniloRodowest:

                Basta adicionar 15 dias para a data.

    = A1 + 15

    Nota: Define o formato de data [mmmm].

                Nos meses que têm mais ou menos 30 dias , a mudança pode ocorrer antes ou depois do dia 15.

    Atte.

    Rafael

    segunda-feira, 12 de novembro de 2012 15:31
  • Rafael, obrigado pela sua ajuda cara :)

    Mas tipo, assim eu não posso colocar a tabela automatizada, pois eu sempre vou depender de inserir o esse cálculo de +15.

    Se eu estiver errado, você poderia me dar um exemplo para que eu entenda melhor? Não sou expert em Excel.

    Obrigado!

    segunda-feira, 12 de novembro de 2012 16:41
  • Considere que a data está na célula A1. Numa outra célula, use a fórmula:

    =SE(DIA(A1)<15;MÊS(A1);MÊS(A1)+1)


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    segunda-feira, 12 de novembro de 2012 21:00
    Moderador