none
Entity Framework no SQL SERVER qual versão utilizar ? RRS feed

  • Pergunta

  • Pessoal vou começar a estudar os conceitos do Entity Framework usando o VS 2010 PROFESSIONAL  e vou precisar instalar o SQL SERVER mais estou por fora das versões,  qual devo utilizar ? no momento será apenas para estudo qual a versão recomendada do SQL SERVER ? na minha conta dreamspark existe uma infinidade de opções qual devo instalar ?  
    • Movido Marcos SJ quarta-feira, 4 de novembro de 2015 12:26 Adequação
    terça-feira, 3 de novembro de 2015 18:13

Respostas

  • Boa noite, 

    pelo VS 2010 usaria o SQL SERVER 2008, 

    para estudar melhor os conceitos do Entity, aconselharia atualizar o VS para 2012 e o SQL 2014.

    Abraço

    • Sugerido como Resposta Danilo Telles terça-feira, 3 de novembro de 2015 23:15
    • Marcado como Resposta Marcos SJ quarta-feira, 4 de novembro de 2015 12:38
    terça-feira, 3 de novembro de 2015 23:15