none
Excel - cálculo com horas não inteiras RRS feed

  • Pergunta

  • olá

    estou montando uma planilha de horas e utilizo uma certa configuração, estabelecendo um limite máximo de valor para uma célula e o que o ultrapasse é computado na célula vizinha. tudo estava ok, exceto pelo fato de eu estar computando apenas horas inteiras, mas, eventualmente preciso utilizar horas não exatas (por exemplo, 13:30, 14:20...), porém não sei como configurar para que essas horas "quebradas" possam ser usadas, tendo essa formatação de cálculo automático. gostaria que na célula de exibição da soma aparecesse em formato de horas ("13h30" ou "13:30"), e não em decimais. é possível fazer isso?

    abç.

    quinta-feira, 31 de maio de 2018 22:32

Todas as Respostas

  • Revê SFF o outro tópico.

    M_A_S_L

    quinta-feira, 31 de maio de 2018 23:08
  • Boa noite

    para somar horas use a formula abaixo

    em B1

    {=SOMA((A1:A10)-INT(A1:A10))}

    formate a célula B1 com:

    [h]:mm:ss

    quinta-feira, 31 de maio de 2018 23:11
  • Se não necessitas separar horas de minutos nem apresentar em duas células, bastando portanto o acumulado, na célula de exibição digita simplesmente:

    =SOMA(Intervalo A Somar)

    Vai dar-te um número estranho.

    Formata a célula de exibição em Personalizado no formato:

    [h]:mm

    Se apenas te aparecer [h]:mm:ss, eliminas os carateres até ficar [h]:mm


    M_A_S_L

    sexta-feira, 1 de junho de 2018 01:19