locked
Valor de uma célula como parte de uma formula RRS feed

  • Pergunta

  • Alguem saberia me responder, se é que tem como, como eu faço para colocar no meio de uma formula o valor de uma célula.

    Por exemplo:   =se(A1=B22;VERDADEIRO;FALSO)

    só que ao invés de  eu colocar 22 na fórmula, eu quero colocar uma referencia a uma célula onde eu poderei mudar este valor sem ter que mudar na fórmula.

    Não sei se ficou muito claro, senão tento explicar melhor.

    Isso tem como ser feito? Alguem sabe como?

     

    Obrigado desde já pela atenção!

    quarta-feira, 11 de maio de 2011 23:51

Todas as Respostas

  • Você pode usar o INDIRETO e ENDEREÇO.

    Exemplo: você quer comparar o valor de A1 com a coluna B mudando a linha que será informada na célula B1

    =SE(A1=INDIRETO(ENDEREÇO(B1;2));VERDADEIRO;FALSO)

    Teste e nos diga se funcionou.

    []'s


    David Brigido
    quinta-feira, 12 de maio de 2011 12:23