none
Conexão ao Webservice. RRS feed

  • Pergunta

  • Boa tarde!

     

    Prezados,

     

    Desenvolvi uma aplicação que acessa um Webservice. O webservice está ok.

    Quando executo a aplicação ela não consegue acessar o WS devido a um erro de usuário da rede.

     

    Se fosse um aplicação Web, colocaria no Web.config desta forma para autorizar os usuários:

     

    <authorization>

    <allow users="TECVIX\usuario1"/>

    <allow users="TECVIX\usuario2"/>

    </authorization>

     

     

    Como faço no caso de uma aplicação móvel?

     

    Obs: Utilizo Windows CE 5.0.

     

    Agradeço e aguardo resposta.

    sexta-feira, 24 de outubro de 2008 17:17

Respostas

  • Para quem tiver interesse:

     

    Neste caso precisei adicionar credenciais para acessar o meu IIS, devido as políticas de segurança.

    terça-feira, 28 de outubro de 2008 17:14

Todas as Respostas

  • Para quem tiver interesse:

     

    Neste caso precisei adicionar credenciais para acessar o meu IIS, devido as políticas de segurança.

    terça-feira, 28 de outubro de 2008 17:14
  • Jackson, bom dia!

    Estou com o mesmo problema. Já vi algo do que citou (credential) mas não consegui lograr êxito.
    Como você fez para sanar o problema?

    Uma outra dúvida... você consegue trazer via WebService um Datatable, Dataset, DataReader via WebService?
    Eu não consigo de forma alguma enviar, coletar dados em tabelas no Webservice. So consigo trazer apenas uma informação em string, int ou booleana.

    Eu trabalho com Visual Studio 2008, pocket (emulador, pois os aparelhos não chegaram ainda) e SQl 2005.

    Poderia me auxiliar nestes assuntos?

    Desde já agradeço.

    Abraços
    quinta-feira, 4 de dezembro de 2008 11:22