locked
Hospedando SilverLight 2.0 RRS feed

  • Pergunta

  • Olá pessoal,

    minha dúvida é o seguinte.
    coloquei no servidor um exemplo do SilverLight 1.0 (OK) 
    coloquei no servidor um exemplo do SilverLight 2.0 (NADA) 

    o pergunta é o seguinte;
    é necessário que o servidor onde a aplicação estiver tenha algum arquivo instalado no mesmo?
    SDK ou coisa parecida.


    http://www.anfranet.com.br/slide/page/default.html

    este é o local onde esta o 2.0

    valeu
    quarta-feira, 11 de fevereiro de 2009 13:15

Respostas

  • Olá,  bem adicione no IIS - Mime Type o seguinte:   





      .xap
     : application/xaml+xml  


    não tá conseguindo fazer o download da aplicação.

    Abraços
    Flávia Moreira
    http://flamoreira.wordpress.com

    ps: se responder sua pergunta, marque esta como respondida .. :-)))))
    Flavia Moreira
    • Marcado como Resposta Lucas Defacio quarta-feira, 18 de março de 2009 17:21
    quarta-feira, 11 de fevereiro de 2009 18:34

Todas as Respostas

  • Olá,  bem adicione no IIS - Mime Type o seguinte:   





      .xap
     : application/xaml+xml  


    não tá conseguindo fazer o download da aplicação.

    Abraços
    Flávia Moreira
    http://flamoreira.wordpress.com

    ps: se responder sua pergunta, marque esta como respondida .. :-)))))
    Flavia Moreira
    • Marcado como Resposta Lucas Defacio quarta-feira, 18 de março de 2009 17:21
    quarta-feira, 11 de fevereiro de 2009 18:34
  • Flavia,

    eu tenho no servidor o seguinte.

    diretorio - Page
          default.html
          precompiledApp.Config
          Silverlight.js
          Web.config
          sub-diretorio - bin
              vazia
          sub-diretorio - ClientBin
                  pageContent.xml
                  pageturn2.xap
                  sub-diretorio - pages
                      imagens .jpg    
             
    esta é a estrutura conforme a publicação do VST.
    o que esta faltando, não sei.

    sábado, 14 de fevereiro de 2009 01:37
  • Bem, meu msn: fvmoreira25@gmail.com

    Na publicação não tem nada de errado. Como eu disse, só a configuração no IIS.  

    Assim, podemos conversar melhor
    abraços
    Flávia
    Flavia Moreira
    segunda-feira, 16 de fevereiro de 2009 19:10
  • Oi Antônio


    Além do problema pode ser no IIS . veja se você efetuou todas as atualizações que o SDK do Silverlight 2.0 pede.


    Qualquer dúvida posterior entre em contato:

    juliana.uchoa@studentpartners.com.br




    Juliana Prado Uchôa
    quinta-feira, 5 de março de 2009 05:37