locked
Formula Matricial RRS feed

  • Pergunta

  • Tenho a seguinte situaçao aqui resumida:
    A   B   C   D   E   F
    1  0.5  2  1.2  4  3.2
    2  1.2  1  0.5  3  1.2
    3  1.5  3  1.1  2  0.1
    4  2.3  2  0.1  4  4.1
    5  3.2  1  2.4  1  1.2

    A, C e E (colunas com numeros de cliente - 1,2,3,4,5)
    B, D e F (colunas com tempos gastos em tarefas - Tarefa B, tarefa D, tarefa F)

    O que pretendo é seleccionar por ex. o cliente 1 nas vaias colunas e somar todos os tempos gastos nas tarefas.
    Poder seleccionar depois o cliente 2 e somar os tempos gastos nas varias tarefas.
    Etc ...
    Alguém me pode ajudar a resolver este problema ?
    segunda-feira, 13 de julho de 2009 18:40

Todas as Respostas

  • Resolvi o problema.
    Mesmo sem respostas fico agradecido.
    quinta-feira, 16 de julho de 2009 19:11
  • Prezado como você solucionou o seu problema acima, se puder me responda por favor.
    quarta-feira, 9 de junho de 2010 11:32
  • Bom dia.

    Bem, aglomerei tempos com alguma imaginação e utilizei formulas com esta extrutura: =SOMA.SE($A$7:$A$50;O8;$B$7:$B$50).

    Até agora esta a resultar.

    Abraços 

    sábado, 12 de junho de 2010 12:55