none
Perdendo mapeamento XP RRS feed

  • Pergunta


  • Gente, é o seguinte. Tenho um cliente xp e um servidor xp. O servidor fica ligado 24horas. Só que o cliente vive perdendo o mapeamento do servidor, impossibilitando a comunicação do programa com o servidor.

    Alguém tem alguma solução ??? Já tentei o "net use" mas não funciona e já busquei no google e aqui no forum..

    Obrigado...
    terça-feira, 1 de agosto de 2006 20:52

Respostas

Todas as Respostas

  • Mas, se você colocou pra restaurar o mapeamento toda reinicialização, é para ter funcionado...

     

    André.

    terça-feira, 1 de agosto de 2006 21:37
    Moderador
  • Imagino que vc se refira a um mapeamento que seu programa neccessite.

    Em meus programas só utilizo o caminho UNC, ou seja, o caminho qualificado do servidor por achar que esta á a forma mais segura. Exemplo:

    //nome_host/pasta_compartilhada/arquivo_desejado.txt


    terça-feira, 1 de agosto de 2006 22:46
  • Como o Colega André disse quando vc mapea pode usar a opção de restaurar na reinicialização ou tambem colocar no registro uma entrada no registro do windows para toda vez que carregue o windows ele mapae.

    O caminho no registro :

    HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\WINDOWS\CURRENTVERSION\RUN

    E adiciona uma chave com nome "Mapeamento"

    net use x: \\servidor\mapeamento /yes

    Abraço.

    Wellington Santos

    quinta-feira, 3 de agosto de 2006 00:52
  • Olá amigo estava com o mesmo problema e foi simples resolver entra nosite da Microsoft e baixa o KB-958644 e uma atualização de segurança que corrige isso, pra sempre no meu caso no servidor 2003 2008 e nos XP'S funcionou perfeitamente.

    http://www.microsoft.com/downloads/results.aspx?pocId=7&freetext=kb958644&DisplayLang=pt-br

    Posta se deu certo.;

     

     

    Thiago

    quarta-feira, 6 de abril de 2011 21:30