none
Design VS2012 com problema - App windows 8 RRS feed

  • Pergunta

  • Boa noite, 

    estou faznedo um curso pela Microsoft Virtual Academy, estou com problema na visualizaçao do design do App p/ windows 8 - 
    Win8AppBox. (Já tentei com outros projetos, mas o problema continua).  No modo design aparece somente o layout externo, não aparece texto nem o background e na hora de simular o app fica "piscando" sem parar. 

    Estava usando a versão ultimate, mudei para express e ainda continua com o erro.

    Alguém já passou por este problema?

      Link dos erros

    -> http://img826.imageshack.us/img826/4606/001kie.jpg

    -> http://www.youtube.com/watch?v=YNSZ69hmyHY&feature=youtu.be

    Desde ja agradeço a ajuda.


    domingo, 14 de abril de 2013 02:07

Todas as Respostas

  • Boa noite!

    Você já tentou atualizar seu driver de vídeo? Verifique se esá na úlima versão. Está bem caracteristico.

    Se você tem notebook: veja no site do fabricante o modelo e baixar o driver de video (VGA)
    Se você tem PC e tem placa dedicada (provavelmente AMD ou ATI) , vá no site deles e baixe o mais recente.

    Se seu video é onboard, é necessario descobrir o modelo e baixar e atualizar.

    Abraço!


    Att, Felipo Gonçalves | Microsoft Contingent Staff

    quinta-feira, 18 de abril de 2013 21:26
  • Gabriel,

    instalar a versão para desenvolvimento do WIN8 você pode ter a versão do Blend.

    http://www.microsoft.com/visualstudio/ptb/downloads

    Antonio

    sexta-feira, 19 de abril de 2013 15:20
  • Boa tarde, 

    segui a dica do Felipe Gonçalves realmente era problema do drive da ATI, tive que fazer "downgrade" e agora está td ok.

    Obrigado
    segunda-feira, 29 de abril de 2013 17:13