none
Problema ASP.NET Erro 500 RRS feed

  • Pergunta

  • Alguem já utilizou ou utiliza a BlogEngine.NET em ASP.NET. Então estou com problemas em algumas partes do painel de administração 

    o Servidor me Retorna erro 500. Internal Server Error 500, sendo mais especifico estou obtendo este erro. ao tentar salvar as configurações 

    do Blog. Debugando o Javascript e Erro Ocorre quando o AJAX Envia uma Requisição para o webservice JSON do BlogEngine.NET

    A MInha Versão é BE 2.5.

    Alguem pode me Ajudar sobre esse. o  pessoal do fórum da BlogEngine não me deram uma luz. ou uma solução.


    "Desenvolvendo..."

    sexta-feira, 20 de abril de 2012 17:12

Respostas

  • Olha Pessoal. consegui extrair a Resposta do Servidor:

    Date: Fri, 20 Apr 2012 20:54:52 GMT
    
    jsonerror: true
    
    Connection: Close
    
    Content-Length: 663
    
    Server: ASP.NET Development Server/10.0.0.0
    
    Content-Type: application/json; charset=utf-8
    
    Cache-Control: private
    

    O Texto de Resposta:

    "{"Message":"Invalid web service call, missing value for parameter: \u0027useBlogNameInPageTitles\u0027.","StackTrace":"   at System.Web.Script.Services.WebServiceMethodData.CallMethod(Object target, IDictionary`2 parameters)\r\n   at System.Web.Script.Services.WebServiceMethodData.CallMethodFromRawParams(Object target, IDictionary`2 parameters)\r\n   at System.Web.Script.Services.RestHandler.InvokeMethod(HttpContext context, WebServiceMethodData methodData, IDictionary`2 rawParams)\r\n   at System.Web.Script.Services.RestHandler.ExecuteWebServiceCall(HttpContext context, WebServiceMethodData methodData)","ExceptionType":"System.InvalidOperationException"}"


    "Desenvolvendo..."

    • Marcado como Resposta Harley Araujo segunda-feira, 23 de abril de 2012 11:16
    sexta-feira, 20 de abril de 2012 21:01

Todas as Respostas

  • Não passei por isso, mas tenho uma ideia que pode ajudar a depurar o erro.

    Clique em Ferramentas no seu browser, Opções da Internet > Avançadas > e desmarca a opção "Mostrar mensagem de erro amigável".

    Isso dará mais detalhes do erro.


    Rafael Santos
    E-mail: rsdsantos@gmail.com

    Pequeno Gafanhoto

    sexta-feira, 20 de abril de 2012 19:28
  • Então cara o Navegador não Mostra nada do Tipo Ocorreu um Erro XXXX

    Porque este erro é ocasionado quando o AJAX Envia uma Solicitação para o JSON

    da BlogEngine ai o Servidor Retorno este erro.


    "Desenvolvendo..."

    sexta-feira, 20 de abril de 2012 20:43
  • Olha Pessoal. consegui extrair a Resposta do Servidor:

    Date: Fri, 20 Apr 2012 20:54:52 GMT
    
    jsonerror: true
    
    Connection: Close
    
    Content-Length: 663
    
    Server: ASP.NET Development Server/10.0.0.0
    
    Content-Type: application/json; charset=utf-8
    
    Cache-Control: private
    

    O Texto de Resposta:

    "{"Message":"Invalid web service call, missing value for parameter: \u0027useBlogNameInPageTitles\u0027.","StackTrace":"   at System.Web.Script.Services.WebServiceMethodData.CallMethod(Object target, IDictionary`2 parameters)\r\n   at System.Web.Script.Services.WebServiceMethodData.CallMethodFromRawParams(Object target, IDictionary`2 parameters)\r\n   at System.Web.Script.Services.RestHandler.InvokeMethod(HttpContext context, WebServiceMethodData methodData, IDictionary`2 rawParams)\r\n   at System.Web.Script.Services.RestHandler.ExecuteWebServiceCall(HttpContext context, WebServiceMethodData methodData)","ExceptionType":"System.InvalidOperationException"}"


    "Desenvolvendo..."

    • Marcado como Resposta Harley Araujo segunda-feira, 23 de abril de 2012 11:16
    sexta-feira, 20 de abril de 2012 21:01