none
Falta de Comunicação Entre o Visual Studio e o Blend RRS feed

  • Pergunta

  • Atualizado às 10:21 em 14/12/2016.

    Eu consegui fazer a primeira aula, inteiramente, no Blend, mas no menu de contexto do nome da Solução não aparece a opção de editar com o Visual Studio e quando cria com o Visual Studio e clica em editar com o Blend, não aparece as opções de adicionar estados.

    _____________________________________________________________________________________________

    Atualizado às 9:34 em 14/12/2016.

    Percebi que ao criar um novo projeto no Blend, sem ter aberto o Visual Studio, ele dá essa opção de adicionar estados, mas se abrir o projeto no V.S. e de lá abrir o Blend não aparece essa opção.

    ________________________________________________________________________________________________________________________________________

    Boa noite. Já procurei em vários lugares, nas diferentes caixas de ferramentas acopladas à janela do Blend para Visual Studio, mas não acho o ícone de adicionar estado/State. Deveria estar na posição indicada pela seta vermelha, abaixo do alfinete, mostrada na imagem abaixo.

    É algo com NuGet ou instalação de componentes do Visual Studio? Tenho uma imagem, mas ainda não estou autorizado a postar aqui.

    sábado, 17 de dezembro de 2016 13:39

Respostas

  • Leandro,

    Um usuário do StackOverflow teve o mesmo problema e após entrar em contato com o suporte da MS recebeu um passo-a-passo para solucionar o problema.

    Veja em http://stackoverflow.com/a/22883291/1184708


    If you found this post helpful, please "Vote as Helpful". If it actually answered your question, remember to "Mark as Answer".

    Se achou este post útil, por favor clique em "Votar como útil". Se por acaso respondeu sua dúvida, lembre de "Marcar como Resposta".

    quarta-feira, 21 de dezembro de 2016 12:48

Todas as Respostas

  • Bom dia LeandroCGMS,

    É possível que hoje você já consiga postar a imagem aqui.

    Atenciosamente,


    Robson William Silva

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    MSDN Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 19 de dezembro de 2016 12:08
    Moderador
  • Tentei, mas apareceu a mesma mensagem, "Body text cannot contain images or links until we are able to verify your account".
    terça-feira, 20 de dezembro de 2016 13:52
  • Leandro,

    Um usuário do StackOverflow teve o mesmo problema e após entrar em contato com o suporte da MS recebeu um passo-a-passo para solucionar o problema.

    Veja em http://stackoverflow.com/a/22883291/1184708


    If you found this post helpful, please "Vote as Helpful". If it actually answered your question, remember to "Mark as Answer".

    Se achou este post útil, por favor clique em "Votar como útil". Se por acaso respondeu sua dúvida, lembre de "Marcar como Resposta".

    quarta-feira, 21 de dezembro de 2016 12:48