none
Erro de rede windows 7 RRS feed

  • Pergunta

  • Estou com uma Rede de 5 computadores sendo 2 deles com windows XP x86, 1 deles com Windows Vista x86, 1 com Windows 7 x64 e o Servidor com Windows 7 X64 (todos Professional) porem todo dia em um mesmo horário todas as maquinas perdem acesso ao servidor, o erro foi identificado como erro de conexão ou Não foi possível localizar o destino, porem quando o servidor é reiniciado volta ao normal e fica o dia inteiro sem dar problemas

    Obs.: O erro acontece normalmente as 10:00 hrs da manha, não tem tarefas agendadas, antivírus programado, atualizações, nada programado para esse horário, já olhei os serviços e também não tem nada sendo executado nesse horário no servidor.

    Se alguém conhece esse problema ou já passou por isso aceito ajuda.

    Grato

    quarta-feira, 22 de maio de 2013 00:08

Todas as Respostas

  • Os primeiros pontos que eu verificaria seria rotina de backup e serviços automáticos parados.
    segunda-feira, 27 de maio de 2013 22:54
  • já verifiquei e esta tudo em ordem, os serviços de backup estão desativados e os serviços parados não influenciam na rede

    terça-feira, 28 de maio de 2013 11:50
  • Vinícius, realmente é estranho esse problema. Pode ser tanto rede/switch quanto no servidor, portanto, verifique o seguinte:

    1. Logs do servidor e do cliente no momento do erro para tentar identificar a causa (Aplicação e Servidor);
    2. Revisar cabeamento e configurações do switch com o intuito de identificar loops;
    3. Verificar se não há nenhum motor utilizando o mesmo circuito da rede elétrica que está instalado o servidor/switches.

    Espero que esses passos ajudem à encontrar algo.


    Att, AJones

    terça-feira, 28 de maio de 2013 12:18
  • No event informa o código? Caso positivo, qual é o código de erro?

    - Armando Moura Covre ||| Nada é impossível, tudo que é impossível se torna possível!

    segunda-feira, 3 de junho de 2013 17:16
  • A rede só cai entre windows 7 e windows xp o resto continua normal então não tem código de evento, não é problema no roteador nem na rede (Cabos) pois basta reiniciar o servidor e volta tudo ao normal.

    Grato

    segunda-feira, 3 de junho de 2013 17:21
  • Abra o cmd como administrador e execute a linha abaixo:

    • netsh winsock reset

    Após a execução, ele irá solicitar pra reiniciar a maquina.


    - Armando Moura Covre ||| Nada é impossível, tudo que é impossível se torna possível!

    segunda-feira, 3 de junho de 2013 17:42
  • Vinícius, que tipo de serviço as estações acessam no servidor? Será que não é limitação de acessos simultâneos, seja em aplicação, compartilhamento ou banco de dados?

    Att, Nino http://www.TInoBar.com.br

    segunda-feira, 3 de junho de 2013 17:45
  • Essa maquina fica com o sistema em sql server e pastas de arquivos, fora isso o que tem de diferente é que uso o synctoy para fazer copia de todos os computadores da rede para o servidor, acredito que não seja problema de limitação pois temos 5 pcs na rede sendo um deles o servidor
    segunda-feira, 3 de junho de 2013 17:52
  • Vinicius, será que o synctoy não está consumindo muito recurso do servidor? Tenta desativá-lo para testar. Eu não conheço a ferramenta, mas já pensou no robocopy?

    Att, Nino - Engº. de Projetos - http://www.TInoBar.com.br

    domingo, 9 de junho de 2013 13:43