none
Recibo com word e excel - Parte 2 RRS feed

  • Pergunta

  • Topico anterior

    Felipe , ontem fiz os recibos e ocorreu um problema com os valores numericos da planilha , quando passa do excel para o word 1.250,00 fica 1250,0  , e eu nao posso formatar o campo de valores como texto , pois nao é digitado manualmente , os valores são resultado de calculos . Eu testei alterando a formatacao para texto e digitei o numero, deu certo . Mas o problema é que eu nao posso digitar na planilha!

    quarta-feira, 28 de janeiro de 2015 12:53

Respostas

  • Respondida por Felipe

    Em seguida,

    "nao posso formatar o campo de valores como texto , pois nao é digitado manualmente , os valores são resultado de calculos"

    Você pode formatar a saída do resultado de um cálculo usando a função TEXTO. Por exemplo, suponha que a fórmula:

    =SOMA(A1:A10) retorne 1234567,89

    Escreva:

    =TEXTO(SOMA(A1:A10);"#.##0,00") retorna 1.234.567,89


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta Luizjr quarta-feira, 28 de janeiro de 2015 17:06
    quarta-feira, 28 de janeiro de 2015 17:01