none
Configuração REporting Services RRS feed

  • Pergunta

  •  

    Boa Tarde ,

     

    Estou utilizando Reporting Services 2000 , e a instalação dele e feita . Porem ele não funciona . Como se não tivesse instalado o serviço ?

     

    configurações do Servidor :

    Win 2003  SP1

    SQL Server 2000 SP4

    IIS 6.0

     

     

     

     

    sexta-feira, 31 de agosto de 2007 18:10

Respostas

Todas as Respostas

  • Adrielly,

     

    Você já verificou se o serviço do Reporting Services esta sendo executado?

    sexta-feira, 31 de agosto de 2007 18:55
  • ele coloca q nem existe  o serviço mas ele está todo instalado

    sexta-feira, 31 de agosto de 2007 18:58
  • Adrielly,

     

    Eu já passei por este problema, mas com o Reporting Services 2005.

     

    Realizei novamente a instalação sem apagar nada, e ai serviço apareceu!!!

     

    sexta-feira, 31 de agosto de 2007 19:18
  •  

    Eu ja reinstalei  umas 2 vezes

    sexta-feira, 31 de agosto de 2007 19:20
  • Adrielly,

     

    Faça o seguinte:

     

    1 - Desinstale todos os programas e componentes relacionados com o SQL Server e também com o Reporting Services.

     

    2 - Exclua os arquivos que o programa de desinstalação deixa no HD.

     

    3 - Utilize algum tipo de aplicativo para limpeza do registro do Windows.

     

    4 - Reinicialize a sua máquina em modo de segurança e tente fazer a instalação.

     

    5 - Após a instalação reinicialize sua máquina.

     

    Obs: Recomendo instalar o Service Pack 2 do Windows Server 2003.

    sexta-feira, 31 de agosto de 2007 19:28