none
Não enxerga a base RRS feed

  • Pergunta

  • Pessoal por favor me ajude,

    Quando tento acessar o cubo de outra maquina que esta no mesmo dominio fala q o usuario nao tem acesso ao cubo...mas eu nao consigo alterar o usuario que aparece...

    Como posso fazer isso...

    Este é o erro:
    Either the user, DominioX\Usuario$, does not have access to the OLAP database, or the database does not exist.


    Obrigado
    Rogerio
    sexta-feira, 22 de janeiro de 2010 13:23

Respostas

  • Eita! Vamos então fazer uns testes. Dentro do SSAS lá na aba Browser, clica no icone "Change User" ( é o que fica entre o icone Process e Reconnect) escolhe Other user e coloca o usuário que tá dando esse problema pra ver se ocorre o mesmo erro.

    Aguardo o retorno.
    Nayron Araújo - Desenvolvedor BI - Setor de TI - Universidade Potiguar - UnP
    • Marcado como Resposta Rogerio - BI quinta-feira, 28 de janeiro de 2010 16:25
    sexta-feira, 22 de janeiro de 2010 17:57

Todas as Respostas

  • Bom dia Rogerio,
          Você criou Role de acesso para seus usuário, dentro do seu projeto do SSAS? Adiciou esse usuário à essa Role?

    Atenciosamente,

    Nayron Araújo - Desenvolvedor BI - Setor de TI - Universidade Potiguar - UnP
    sexta-feira, 22 de janeiro de 2010 13:31
  • ta estranho pq nao consigo colocar o usurio q ta pedindo...pq o usuario é local...e nao consigo dar permissao pra usuario local...

    como posso resolver isso

    da esse erro quando tento dar a permissao:

    TITLE: Edit Role - Smartmine
    ------------------------------

    The following system error occurred:  The trust relationship between the primary domain and the trusted domain failed. .


    ------------------------------
    BUTTONS:

    OK
    ------------------------------

    Rogerio
    sexta-feira, 22 de janeiro de 2010 15:46
  • Tem certeza que a maquina deste cliente está no mesmo domínio ou tem relação de confiança com o domínio do servidor onde o Cubo está?
    Nayron Araújo - Desenvolvedor BI - Setor de TI - Universidade Potiguar - UnP
    sexta-feira, 22 de janeiro de 2010 16:42
  • tenho certeza...mesmo dominio...

    Por isso q to ficando doido...nao sei oq fazer mais...ja fiz de tudo



    Rogerio
    sexta-feira, 22 de janeiro de 2010 16:47
  • Eita! Vamos então fazer uns testes. Dentro do SSAS lá na aba Browser, clica no icone "Change User" ( é o que fica entre o icone Process e Reconnect) escolhe Other user e coloca o usuário que tá dando esse problema pra ver se ocorre o mesmo erro.

    Aguardo o retorno.
    Nayron Araújo - Desenvolvedor BI - Setor de TI - Universidade Potiguar - UnP
    • Marcado como Resposta Rogerio - BI quinta-feira, 28 de janeiro de 2010 16:25
    sexta-feira, 22 de janeiro de 2010 17:57
  • Rogério,

    Em alguma outra máquina do domínio você esta conseguindo se conectar?
    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    sábado, 23 de janeiro de 2010 00:53
  • Nayron, eu acho q nao soube explicar oq quero...preciso fazer uma conexao via http do meu cubo...pq ele ta em uma maquina e quero acessa-lo de outra via http....eu tenho q trocar a conectionstring?

    q q eu faço...


    Desculpe

    Rogerio
    terça-feira, 26 de janeiro de 2010 20:33
  • Rogério,

    Tipo acessar o cubo através do IE?
    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    terça-feira, 26 de janeiro de 2010 23:20
  • Sim...estou usando http://technet.microsoft.com/pt-br/library/cc917711.aspx#EGAA este artigo mas ta dando erro ...

    Tipo o servidor do analysis service esta separado da maquina onde esta o site q mostra os cubos...

    Obrigado

    Rogerio
    quarta-feira, 27 de janeiro de 2010 11:24
  • Esse erro que aparece quando tento logar no SSMS....

    TITLE: Connect to Server
    ------------------------------

    Cannot connect to http://DESKDVX008/SQL2005/WebModule/msmdpump.dll.

    ------------------------------
    ADDITIONAL INFORMATION:

    The connection either timed out or was lost. (Microsoft.AnalysisServices.AdomdClient)

    ------------------------------

    Unable to connect to the remote server (System)

    ------------------------------

    No connection could be made because the target machine actively refused it 10.1.0.252:80 (System)

    ------------------------------
    BUTTONS:

    OK
    ------------------------------

    Rogerio
    quarta-feira, 27 de janeiro de 2010 11:32
  • Pessoal tinha configuração mechida no banco....em propriedades Geral <cite>Network\ListenOnlyOnLocalConnections estava com true.


    Desculpa ai...

    Obrigado


    </cite>
    Rogerio
    quinta-feira, 28 de janeiro de 2010 16:25