none
somarproduto mes e ano RRS feed

  • Pergunta

  • Olá pessoas!

    Alguém pode me ajudar na seguinte situação: Gostaria de somarproduto separados por mês e ano como no exemplo abaixo.

    Vale lembrar que esta função vai percorrer a coluna A e B 5000 linhas. este é somente um exemplo.

           A          B                      C                     D             

                                                  TOTAL NOV/16         TOTAL DEZ/16          TOTAL JAN/17           TOTAL FEV/17

    1      2,00      10/11/16                6,00                          3,50                         4,00                          6,00

    2      4,00      12/11/16

    3      3,50      10/12/16

    4      4,00      12/1/17

    5     6,00     15/02/17

    quinta-feira, 2 de março de 2017 02:06

Respostas

  • Para calcular o total em Novembro/2016:

    =SOMARPRODUTO(--(ANO(B1:B5)=2016);--(MÊS(B1:B5)=11);A1:A5)


    http://www.ambienteoffice.com.br || Grupo de WhatsApp: https://chat.whatsapp.com/K1uey5Q4yJdKnsgWkVQAZG

    • Marcado como Resposta Libeck quinta-feira, 9 de março de 2017 00:23
    sexta-feira, 3 de março de 2017 22:09
    Moderador

Todas as Respostas

  • Para calcular o total em Novembro/2016:

    =SOMARPRODUTO(--(ANO(B1:B5)=2016);--(MÊS(B1:B5)=11);A1:A5)


    http://www.ambienteoffice.com.br || Grupo de WhatsApp: https://chat.whatsapp.com/K1uey5Q4yJdKnsgWkVQAZG

    • Marcado como Resposta Libeck quinta-feira, 9 de março de 2017 00:23
    sexta-feira, 3 de março de 2017 22:09
    Moderador
  • Para calcular o total em Novembro/2016:

    =SOMARPRODUTO(--(ANO(B1:B5)=2016);--(MÊS(B1:B5)=11);A1:A5)


    http://www.ambienteoffice.com.br || Grupo de WhatsApp: https://chat.whatsapp.com/K1uey5Q4yJdKnsgWkVQAZG

         Muito obrigado Felipe! Era isso mesmo que eu precisava!
    quinta-feira, 9 de março de 2017 00:24