none
Erro ao carregar design de form RRS feed

  • Pergunta

  • Olá,

    Estou com um erro no qual não consegui resolver. Esse erro ocorre em projetos smartdevice. Ao tentar abrir um form no modo design aparece o erro abaixo:

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    O sistema não pode encontrar o arquivo especificado. (Exception from HRESULT: 0x80070002)
    at Microsoft.CompactFramework.Design.Data.CFDataService.RegisterDesignerHostInstanceServices(IDesignerHost designerHost)
    at Microsoft.CompactFramework.Design.Data.CFDataService.DesignerHost_LoadComplete(Object sender, EventArgs e)
    at System.EventHandler.Invoke(Object sender, EventArgs e)
    at System.ComponentModel.Design.DesignerHost.OnLoadComplete(EventArgs e)
    at System.ComponentModel.Design.DesignerHost.System.ComponentModel.Design.Serialization.IDesignerLoaderHost.EndLoad(String rootClassName, Boolean successful, ICollection errorCollection)
    at System.ComponentModel.Design.Serialization.BasicDesignerLoader.OnEndLoad(Boolean successful, ICollection errors)
    at System.ComponentModel.Design.Serialization.CodeDomDesignerLoader.OnEndLoad(Boolean successful, ICollection errors)
    at System.ComponentModel.Design.Serialization.BasicDesignerLoader.System.ComponentModel.Design.Serialization.IDesignerLoaderService.DependentLoadComplete(Boolean successful, ICollection errorCollection)
    at System.ComponentModel.Design.Serialization.BasicDesignerLoader.BeginLoad(IDesignerLoaderHost host)
    at System.ComponentModel.Design.DesignerHost.BeginLoad(DesignerLoader loader)

    -----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Antes disso o visual studio acusa falha no carregamento de alguns "packages".

    Já desinstalei meu vs2008, o CF, o WM SDK instalei tudo novamente e nada.

    segunda-feira, 7 de junho de 2010 22:44

Respostas

Todas as Respostas