none
Quorum e CPU RRS feed

  • Pergunta

  • Ola Pessoal,

    Tenho o seguinte ambiente:
    NÓ1 (Ativo) Cluster SQL Server 2005
    NÓ2 (Passivo)

    As máquinas são iguais ( 2 CPU e 16GB RAM)

    Quando movo o GRUPO SQL DO NÓ ativo para o passivo, ocorrem as seguintes situações:
    1) O quorum não é movido para o NÓ2... fica online no NÓ1
    2) A aplicação utiliza somente 1 CPU, que fica com indicadores (task manager) a 100% de utilização, enquanto o outro CPU fica com 0%... alguem ja viu esse erro?
    3) O Analysis Service no NÓ2 não fica online, acusa erro 1069. Já pesquisei e não encontrei possível correção....

    Valeu!
    William Miyazaki
    terça-feira, 8 de dezembro de 2009 13:33

Respostas

  • Opa, Junior!

    Reapresentei a LUN para o NÓ2 e verifiquei as permissões....

    Realmente não estavam as permissoes do Grupo e Serviços de Cluster... já adicionei... vou realizar o Failover.. para verificar...

    valeu ate o momento!

    Abs
    William Miyazaki
    quinta-feira, 10 de dezembro de 2009 11:02

Todas as Respostas

  • William,

    Que coisa estranha, mas me comentou um pouco software o disco de quorum!!!

    Ele esta sendo reconhecido pelo dois nó do seu Cluster?
    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    terça-feira, 8 de dezembro de 2009 18:13
    Moderador
  • Opa, Junior Galvao,

    Sim esta apresentando no Storage para ambos os Nós.

    Bem estranho mesmo. Quando implementei esse ambiente, fiz os testes de failover (NÓ1 -> NÓ2 E NÓ2 ->NÓ1) e tudo funcionou normal!

    Fui fazer uma manutenção no Nó1 e aí apresentou esse problema do Quorum e do CPU.

    Muito estranho mesmo é o uso de apenas um CPU quando a aplicação esta no NÓ2.

    o NÓ2 já na implementação acusou o erro do analysis service.

    Agora o meu problema maior é a janela q tenho para manutenção ou testes... no máximo 1 hora... :(

    Abs.
    William Miyazaki
    quarta-feira, 9 de dezembro de 2009 11:12
  • William,

    Por acaso foi realizada alguma mudança nas permissões de acesso a sua storage em algum servidor?
    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    quarta-feira, 9 de dezembro de 2009 12:14
    Moderador
  • Junior,

    Que eu saiba, não.....

    Vou verificar...

    abs
    William Miyazaki
    quarta-feira, 9 de dezembro de 2009 18:00
  • Opa, Junior!

    Reapresentei a LUN para o NÓ2 e verifiquei as permissões....

    Realmente não estavam as permissoes do Grupo e Serviços de Cluster... já adicionei... vou realizar o Failover.. para verificar...

    valeu ate o momento!

    Abs
    William Miyazaki
    quinta-feira, 10 de dezembro de 2009 11:02
  • William,

    Certo, fico no aguardo.
    Pedro Antonio Galvão Junior - MVP - Windows Server System - SQL Server/Coordenador de Projetos/DBA
    quinta-feira, 10 de dezembro de 2009 18:05
    Moderador