none
WSE 3.0 Addin nao visivel RRS feed

  • Pergunta

  • Ola pessoal baixei o addin WSE 3.0 , mais qdo clico com o botao direito no webservice pra poder configurar  a segurança simplesmente nao aparece as opcões WS3.       

    Alguem sabe o pq disto?  eu ja vi se o addin estava ativo em tools >> add-in Manager e nao aparece nda tb..

    Alguem tem uma luz.
    sexta-feira, 24 de novembro de 2006 01:25

Respostas

  • Resolvi da seguinte maneira:

    - Copia a pasta MSEnvShared que está em: c:\documents and settings\all users\dados de aplicativos\microsoft

    para o teu perfil. Dentro dessa parta está o arquivo do Addin do wse3.

    Depois é só incluir o addin manualmente pelo vb em Addin Manager.

     

    Valeu :)

     

    sábado, 16 de dezembro de 2006 13:41

Todas as Respostas

  • Olá!

    Até onde eu sei não é tão simples assim

    Tenta abrir um dos exemplos que vem junto do WSE em

    C:\Arquivos de programas\Microsoft WSE\v3.0\Samples\CS\QuickStart para C#

    C:\Arquivos de programas\Microsoft WSE\v3.0\Samples\VB\QuickStart para VB

    E um artigo muito bom( http://msdn.microsoft.com/msdnmag/issues/06/02/WSE30/default.aspx ) sobre as Policies, Autenticação e certificação do WS

    sexta-feira, 24 de novembro de 2006 16:49
  • Resolvi da seguinte maneira:

    - Copia a pasta MSEnvShared que está em: c:\documents and settings\all users\dados de aplicativos\microsoft

    para o teu perfil. Dentro dessa parta está o arquivo do Addin do wse3.

    Depois é só incluir o addin manualmente pelo vb em Addin Manager.

     

    Valeu :)

     

    sábado, 16 de dezembro de 2006 13:41