none
Consumir API RRS feed

  • Pergunta

  • Bom dia, estou tentando consumir uma Api e ele me retorna somente a mensagem

    A conexão subjacente estava fechada: Erro inesperado em um envio.

    porém ao utilizar o Postman, consegui perfeitamente, alguém já passou por isso?


    MCP - MCSD Se a Resposta foi util, por favor marque como Valida assim esta contribuindo para gratificar toda a ajuda de nossos colegas. Paulo Caleffi

    quarta-feira, 13 de junho de 2018 12:37

Respostas

  • Meu problema estava no webconfig, não sei dizer exatamente o que estava fazendo isso, adicionei um novo arquivo, substituindo o antigo e pronto, funcionou, obrigado.

    MCP - MCSD Se a Resposta foi util, por favor marque como Valida assim esta contribuindo para gratificar toda a ajuda de nossos colegas. Paulo Caleffi

    quarta-feira, 13 de junho de 2018 18:47

Todas as Respostas

  • Olá!

    Já estava funcionando ou está implementando agora?

    Pode postar o código?

    []´s


    Leandro Ferreira
    Desenvolvedor .Net

    Skype: leandro.vipsolucoes
    GitHub: github.com/leandrovip
    leandro@vipsolucoes.com

    quarta-feira, 13 de junho de 2018 17:03
  • Boa tarde Leandro, acabei de verificar aqui que o problema é na minha aplicação, pois criei um novo projeto e foi normalmente, será que o problema pode ser algum bloqueio no webconfig? não ela nunca funcionou nesta aplicação, é uma api externa.

    MCP - MCSD Se a Resposta foi util, por favor marque como Valida assim esta contribuindo para gratificar toda a ajuda de nossos colegas. Paulo Caleffi

    quarta-feira, 13 de junho de 2018 17:08
  • Meu problema estava no webconfig, não sei dizer exatamente o que estava fazendo isso, adicionei um novo arquivo, substituindo o antigo e pronto, funcionou, obrigado.

    MCP - MCSD Se a Resposta foi util, por favor marque como Valida assim esta contribuindo para gratificar toda a ajuda de nossos colegas. Paulo Caleffi

    quarta-feira, 13 de junho de 2018 18:47