none
Ajuda em condição EXCEL ? RRS feed

  • Pergunta

  • Prezados,

    preciso da ajuda de vocês para elaborar uma condição, tentei aqui e não consegui.

    Tenho esses dados em minha planilha, preciso do seguinte:

         Se qualquer um dos valores das COL A até C maior que REF, retornar o valor de "Não Habilitado", caso contrário "Habilitado"

         Se umas das COL A até C possuir valor em branco, retornar "Não Mapeador", caso esteja com X, "Não Treinado"

    Preciso que retorne na célula RESULTADO.

    Att,

    Estanislau Frade


    Att, Estanislau Frade msn: lauedele@hotmail.com email: estanislaufrade@yahoo.com.br estanislau.frade@vale.com

    quinta-feira, 30 de agosto de 2012 15:39

Respostas

  • Já tentou usar as funções SE e OU juntas?

    +/- assim:

    =SE(OU(A1>REF;B1>REF;C1>REF);"NÃO HABILITADO";SE(OU(A1>"";B1>"";C1>"");"NÃO MAPEADOR";SE(OU(A1="X";B1="X";C1="X");"NAO TREINADO;"?")))


    David Brigido

    • Sugerido como Resposta David Brigido quinta-feira, 30 de agosto de 2012 17:35
    • Marcado como Resposta Estanislau Frade terça-feira, 4 de setembro de 2012 12:06
    quinta-feira, 30 de agosto de 2012 17:35
  • Estou entendendo que "valor em branco" significa célula sem nenhum conteúdo.

    Use a fórmula:

    =SE(CONT.SE(A1:C1;"X")>0;"Não Treinado";SE(CONTAR.VAZIO(A1:C1)>0;"Não Mapeado";SE(MÁXIMO(A1:C1)>REF;"Não Habilitado";"Habilitado")))


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta Estanislau Frade terça-feira, 4 de setembro de 2012 12:06
    quinta-feira, 30 de agosto de 2012 23:43
    Moderador

Todas as Respostas

  • Já tentou usar as funções SE e OU juntas?

    +/- assim:

    =SE(OU(A1>REF;B1>REF;C1>REF);"NÃO HABILITADO";SE(OU(A1>"";B1>"";C1>"");"NÃO MAPEADOR";SE(OU(A1="X";B1="X";C1="X");"NAO TREINADO;"?")))


    David Brigido

    • Sugerido como Resposta David Brigido quinta-feira, 30 de agosto de 2012 17:35
    • Marcado como Resposta Estanislau Frade terça-feira, 4 de setembro de 2012 12:06
    quinta-feira, 30 de agosto de 2012 17:35
  • Estou entendendo que "valor em branco" significa célula sem nenhum conteúdo.

    Use a fórmula:

    =SE(CONT.SE(A1:C1;"X")>0;"Não Treinado";SE(CONTAR.VAZIO(A1:C1)>0;"Não Mapeado";SE(MÁXIMO(A1:C1)>REF;"Não Habilitado";"Habilitado")))


    Felipe Costa Gualberto - http://www.ambienteoffice.com.br

    • Marcado como Resposta Estanislau Frade terça-feira, 4 de setembro de 2012 12:06
    quinta-feira, 30 de agosto de 2012 23:43
    Moderador