none
a tela fica preta quando faço ligações. RRS feed

  • Pergunta

  • Quando faço ligações ou atendo as mesmas, a tela do meu celular (lumia 800) fica preta e não consigo desligar ou fazer qualquer tipo de ação , só quando desligam a ligação é que volta ao normal.

    Alguém pode ajudar com isso?

    sábado, 2 de março de 2013 15:10

Respostas

  • Bom dia Wellington, tudo certo?

    Esse problema não está relacionado ao Windows Phone, mas lhe darei uma ajuda! ;)

    Antes de mais nada, se seu equipamento ainda está na garantia, sugiro voce levar numa assistencia técnica autorizada. Eles provavelmente vão conseguir dar um jeito.

    Entretanto, encontrei várias pessoas com o mesmo problema que você nos fórums ao redor do mundo, e a melhor solução que encontraram foi realizar um "hard reset".
    Esse "reset" basicamente volta toda a configuração de fábrica do dispositivo.

    IMPORTANTE: SE VOCE REALMENTE QUER TENTAR ESSE PROCEDIMENTO, EFETUE UM BACKUP DE TODAS SUAS INFORMAÇÕES! FOTOS, CONTATOS, MENSAGENS, ETC. TUDO SERÁ APAGADO!

    Se realmente quer tentar fazer isso, segue um site (em inglês) com o procedimento.

    http://www.freerepairguide.com/how-to-hard-reset-nokia-lumia-800.html

    Boa sorte e abraços!

    Att,
    Felipo Gonçalves
    Microsoft Contingent Staff

    quarta-feira, 6 de março de 2013 13:19

Todas as Respostas

  • Bom dia Wellington, tudo certo?

    Esse problema não está relacionado ao Windows Phone, mas lhe darei uma ajuda! ;)

    Antes de mais nada, se seu equipamento ainda está na garantia, sugiro voce levar numa assistencia técnica autorizada. Eles provavelmente vão conseguir dar um jeito.

    Entretanto, encontrei várias pessoas com o mesmo problema que você nos fórums ao redor do mundo, e a melhor solução que encontraram foi realizar um "hard reset".
    Esse "reset" basicamente volta toda a configuração de fábrica do dispositivo.

    IMPORTANTE: SE VOCE REALMENTE QUER TENTAR ESSE PROCEDIMENTO, EFETUE UM BACKUP DE TODAS SUAS INFORMAÇÕES! FOTOS, CONTATOS, MENSAGENS, ETC. TUDO SERÁ APAGADO!

    Se realmente quer tentar fazer isso, segue um site (em inglês) com o procedimento.

    http://www.freerepairguide.com/how-to-hard-reset-nokia-lumia-800.html

    Boa sorte e abraços!

    Att,
    Felipo Gonçalves
    Microsoft Contingent Staff

    quarta-feira, 6 de março de 2013 13:19
  • E ai cara, resolveu seu problema?? Acho que não conseguiu fazendo o "hard reset", isso por que o problema é no hardware, não no software.

    Para provar o que estou falando, faça o seguinte, realize uma ligação, quando a tela apagar, aperte com o dedo, não com muita força, a região próxima ao sensor, no canto superior direito do aparelho, vai notar que a tela acendera, e todas as funções estão ativas, ou seja, o problema é que ou a tela ou o sensor do aparelho esta meio solta, mal colocada, ou meio fora do lugar devido a quedas, para resolver definitivamente vá ha uma assistência técnica e peça para checarem sua tela, se esta bem colocada, e seu problema estará resolvido, valeu.

    sexta-feira, 22 de novembro de 2013 11:31
  • É verdade!  Deixei de levar meu Lumia na minha formatura pois pensei que estava com defeito!  Após ler sua indicação fiz o teste; durante uma ligação pressionei a tela no canto superior direito e o visor do telefone funcionou normalmente.  Como não tenho experiência em montagem do hardware de celulares, acreditei que forçando a tela, ela encaixaria e não soltaria mais, porém pesquisando vi que a tela é na verdade fixada com uma cola UV.  Como não tenho prática nem a luz para curar a cola, pensei em arriscar com Super Bonder.  Me certifiquei primeiro que a parte solta era pequena e não atingiria nenhum componente ao colar e usando um palito e uma Super Bonder gel fixei a parte solta.  Até agora está ok.  Funciona normalmente durante as ligações e a tela de espera responde corretamente aos dois toques para desbloquear :)

    Obs:  A tela do meu Lumia já veio com essa parte solta, como se não tivessem passado a cola UV nesse local, não sofreu queda, tanto que eu achava que era outro tipo de defeito e até já pensava em mandar para a autorizada.

    sexta-feira, 6 de junho de 2014 00:32
  • Encontrei através de pesquisas (muitas), várias soluções para esse problema. Algumas delas funcionaram para alguns aparelhos e para outros não. Eu tenho 3 Lumias, um 625, um 925 e um 930 e o problema só apareceu no 930.

    1. Alguns dizem que o problema aparece porque a película ou o vidro de proteção cobre o sensor de movimento. (a solução seria tirar o vidro e no caso da película, cortar a parte que cobre o sensor ou comprar uma própria do aparelho).
    2. Outros dizem que é por motivo de queda, que causa um mal contato, a solução seria uma assistência técnica.
    3. No meu caso, o problema começou depois que eu coloquei aquela proteção que parece uma carteira (a parte de cima cobre o sensor enquanto você não usa, talvez causando interferência (fiz uma experiências e quando eu tirei da carteira voltou a funcionar). Mas também o telefone teve 2 quedas antes de eu colocar a proteção, então eu não sei exatamente o que causou o problema.
    4. Pensei que seria um problema de fábrica do 930, mas vi que outros modelos também apresentavam o mesmo problema e até outras marcas tinham problemas.
    5. Tentei de tudo: soft reset, master reset, atualizar o Windows phone, troca de firmware e não deu certo. Mas para alguns casos dá certo.
    6. Até que um belo dia, um abençoado indicou outro método, que foi:

    E ai cara, resolveu seu problema? Acho que não conseguiu fazendo o "hard reset", isso por que o problema é no hardware, não no software.

    Para provar o que estou falando, faça o seguinte, realize uma ligação, quando a tela apagar, aperte com o dedo, não com muita força, a região próxima ao sensor, no canto superior direito do aparelho (depende do aparelho), vai notar que a tela acendera, e todas as funções estão ativas, ou seja, o problema é que ou a tela ou o sensor do aparelho está meio solta, mal colocada, ou meio fora do lugar devido a quedas, para resolver definitivamente vá a uma assistência técnica e peça para checarem sua tela ou sensor, e seu problema estará resolvido, valeu.

    1. Eu vou apertando e soltando até ele voltar a tela, é claro que não precisa usar muita força, como ele disse o problema solucionou em parte. Em parte por que? Quando eu deixei meu telefone descarregar por completo até apagar, o que é bom fazer pelo menos uma vez por semana, ele voltou a dar o problema de apagar quando faz ligação e eu repeti o mesmo procedimento e ele voltou normalmente.
    2. Isso é um paliativo para quem não está com grana no momento para gastar, ou não quer gastar.
    terça-feira, 25 de agosto de 2015 11:13
  • Rapaz foi bárbaro ja havia tentado de tudo mais nada resolvia o problema!! Resetei de tudo que foi jeito e o problema persistia!!Comprimi a tela no canto superior onde fica o sensor e "bingo" Solucionou o problema isso até o momento!! kkkkk Obrigado pela força vcs foram nota 10. ABRAÇO
    terça-feira, 1 de agosto de 2017 19:09