none
Relatorios não funcionam na aplicação RRS feed

  • Pergunta

  • Olá Pessoal,

    Alguns relatórios que fiz no Crystal Reports Designer 2008 aparecem na aplicação com as mensagens:  Source: Unknown Description: Unknown, não sei o que está acontecendo pois aqui na minha máquina esta rodando no Designer e tudo funciona perfeitamente, porém ao passar para a aplicação aparece esse erro em alguns relatórios não em todos.

     

    Att,

     

    Viviane de Almeida


    -- Viviane Almeida
    terça-feira, 17 de maio de 2011 15:53

Todas as Respostas

  • veja quais os relatórios que dão erro e veja se no servidor está igual a seu micro ou seja todas as páginas e pastas que vc criou estão no servidor.


    Junior
    • Marcado como Resposta Viviane Almeida segunda-feira, 23 de maio de 2011 15:36
    • Não Marcado como Resposta Viviane Almeida segunda-feira, 23 de maio de 2011 15:36
    quarta-feira, 18 de maio de 2011 16:35
  • Olá...

    Obrigada pela resposta..

     

    Conferi todas as pastas e elas se encontram no caminho correto.. porém os relatórios ainda não funcionam. :(

     

     

    Att,

     

    Viviane de Almeida


    -- Viviane Almeida
    segunda-feira, 23 de maio de 2011 15:36
  • Pesquise sobre pacote de distribuição do Crystal Reports.
    “Caso esta resposta tenha ajudado a solucionar sua dúvida, favor clicar em “Marcar como Resposta” para beneficiar outros membros da comunidade que estejam lendo este thread”.
    quarta-feira, 25 de maio de 2011 13:49
  • Por esse erro que você mencionou não sei o que é.

    Pode ser desde uma dll não registrada até a necessidade de instalar um hotfix do crystal.


    “Caso esta resposta tenha ajudado a solucionar sua dúvida, favor clicar em “Marcar como Resposta” para beneficiar outros membros da comunidade que estejam lendo este thread”.
    quarta-feira, 25 de maio de 2011 13:50