none
Contar quantas vezes um mês aparece numa data considerando uma célula diferente de brancos RRS feed

  • Pergunta

  • Exemplo retirado do fórum 

    Tomando como exemplo os dados no intervalo de A1:A100. Temos:

    =SOMARPRODUTO((MÊS(A1:A100)=3)*1)

    Ou com uma matricial

    =SOMA(SE(MÊS(A1:A19)=3;1;0)) 

    Para usar o segundo exemplo, pressione Ctrl+Shift+Enter para ser uma fórmula matricial.

    após acionamento das teclas ficou assim na barra de fórmulas: {=SOMA(SE(E(MÊS(D3:D368)=3;I3:I368<>"");1;0))}

    Gostaria de colocar mais uma condição =SOMA(SE(E(MÊS(A1:A100)=3;B1:B100<>"");1;0)) Alguém sabe como faço para essa condição funcionar?

    quarta-feira, 18 de abril de 2018 20:04