none
Maquina virtual não conecta mais RRS feed

  • Pergunta

  • Pessoal bom dia,

    Eu tenho uma maquina virtual no Windows Azure que estava utilizando o plano A1 normalmalmente, devido a questão de desempenho fiz a alteração do plano para A2, porém após a aplicação do novo hardware apesar de no portal do windows azure a maquina constar como em execução, não consigo mais acessar a maquina pelo terminal service.

    Alguem já passou por isto ou tem alguma ideia do que pode ser o problema?

    Att.

    quinta-feira, 26 de fevereiro de 2015 12:46

Respostas

  • Olá Lucas,

    Normalmente quando se faz a troca de tamanho da máquina virtual (VM) o adaptador de rede é removido e um novo adicionado. Você pode tentar fazer uma nova mudança para o tamanho anterior e validar se a conectividade volta. Por acaso sua VM está associada a uma rede virtual (VNET)?

    Outra opção seria abrir um ticket com o nosso time de suporte para podemos assistir você neste problema.

    Atenciosamente,

    Daniel Mauser
    LATAM Azure Support

    • Marcado como Resposta Lucas D Santos sexta-feira, 27 de fevereiro de 2015 15:47
    quinta-feira, 26 de fevereiro de 2015 20:03

Todas as Respostas

  • Olá Lucas,

    Normalmente quando se faz a troca de tamanho da máquina virtual (VM) o adaptador de rede é removido e um novo adicionado. Você pode tentar fazer uma nova mudança para o tamanho anterior e validar se a conectividade volta. Por acaso sua VM está associada a uma rede virtual (VNET)?

    Outra opção seria abrir um ticket com o nosso time de suporte para podemos assistir você neste problema.

    Atenciosamente,

    Daniel Mauser
    LATAM Azure Support

    • Marcado como Resposta Lucas D Santos sexta-feira, 27 de fevereiro de 2015 15:47
    quinta-feira, 26 de fevereiro de 2015 20:03
  • Daniel era isto, mesmo mas no fim acabei recriando a VM já que era uma maquina de testes.
    sexta-feira, 27 de fevereiro de 2015 15:48
  • Daniel olá novamente acebei tendo problemas com outra VM desta vez após alterar o ponto de extremidade que redirecionava a o porta publica 80 para privada 8080, perdi o acesso ao terminal service da minha maquina mais uma vez, será que consegue me ajudar quanto a isto?
    segunda-feira, 2 de março de 2015 22:11
  • Olá Lucas,

    Neste caso o redirecionamento está funcionando e o remote desktop parou? Você validou o ponte de extremidade associado ao remote desktop? Dentro do ambiente do Azure de um outra máquina na mesma rede virtual você consegue fazer o acesso a sua máquina?

    Att.

    Daniel Mauser
     LATAM Azure Support

    terça-feira, 3 de março de 2015 20:46