none
Erro no Deploy (VS2008 + WindowsMoblie) RRS feed

  • Pergunta

  • Bom dia,

     

    Bom pessoal é o seguinte, tenho meu projeto todo compilado sem erros, mas o Deploy não executa, ele faz o Build do projeto, mas não tem jeito de fazer o Deploy.

     

    Quando mando executar o projeto ele me retorna.

    ========== Deploy: 0 succeeded, 0 failed, 6 skipped ==========

     

    O VS até executa o EXE que esta no mobile mas ele é incompatível com o que acabou de ser feito o buid.

     

    Aparentemente ele não consegue apagar o EXE do projeto que esta no mobile.

    Já fiz inúmeros testes, com vários smartFones e nada. Mas isso sempre funcionou bem, agora esta assim.

    Uma coisa que notei é que se apagar o EXE que esta no mobile e mandar fazer o deploy, e em seguida Startar o Projeto, ele funciona.

     

    Alguém ja viu algo assim?

     

     

     


    att Roberto de Carvalho Coelho
    segunda-feira, 24 de maio de 2010 14:25

Respostas

Todas as Respostas

  • Prezado(a),

    Estou migrando seu post para o fórum de Mobilidade.

    Por favor, nas próximas vezes em que for postar alguma dúvida relacionada a desenvolvimento para mobile ou .Net Compact Framework, poste no fórum de Mobilidade.

    Obrigado!


    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    sexta-feira, 28 de maio de 2010 22:20
    Moderador
  • Roberto,

    Provavelmente seus projetos não estão marcados para fazer deploy nas configurações da solution...

    Verifique nas propriedades da solução, na seção "Configuration Properties" se os projetos estão com o checkbox "Deploy" marcados...

    Veja a imagem abaixo para entender melhor:

     


    André Alves de Lima
    Visite o meu site: http://andrealveslima.spaces.live.com
    Me siga no Twitter: @andrealveslima
    sexta-feira, 28 de maio de 2010 22:25
    Moderador
  • André,

     

    resolveu minha situação, muito obrigado. Mas isso aconteceu sozinho, não entendi o porque disso, utilizou a mesma instalação do VS2008 todo dia a um ano.


    att Roberto de Carvalho Coelho
    segunda-feira, 31 de maio de 2010 14:54