none
VAMT - Computadores velhos e inexistentes não atualizam na console pelo AD RRS feed

  • Pergunta

  • Bom dia.

    Tenho um VAMT em Server 2012 R2 funcionando legal. Porem observo que muitos computadores que já não existem mais no AD ainda aparecem na console, sujando os reports com computadores que não deveriam mais aparecer lá. Rodei a internet atrás de algum modo de limpar meu cenário, mas nada deu certo.

    Alguma chance de corrigir isso?
    segunda-feira, 4 de janeiro de 2016 11:04

Respostas

  • Pelo que eu me lembro o VAMT usa uma base que é populada com as informações e isto é completamente independente do Active Directory.

    Resumindo, você tem duas possibilidades:

    1. limpar manualmente os objetos no VAMT - Add and Remove Computers
    2. limpar diretamente na base de dados via consulta SQL, supondo que exista alguém com skill para fazer isso é claro.

    Fiz pior: matei meu VAMT, exclui a DB, criei tudo do zero ¬¬'

    Até o momento os objetos que listaram na console estáo OK. Mas é uma sacanagem isso... Algo tão importante como o licenciamento de produto ter uma ferramenta tão porca e limitada como o VAMT...

    • Marcado como Resposta Lacerda Adrecal segunda-feira, 4 de janeiro de 2016 17:59
    segunda-feira, 4 de janeiro de 2016 17:58

Todas as Respostas

  • Ola Lacerda,

    Você deve fazer um levantamento de quais computadores não tem mais vínculo e remove-los de forma simples. Muito importante limpar os registros de DNS, pois os mesmo ficam perdidos e obsoletos e podem causar problemas com nova s aquisições de IPs.

    Espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    segunda-feira, 4 de janeiro de 2016 16:19
  • Olá,

    Além das querys personalizadas no Active Directory, utilizo também a ferramenta OldCmp.

    segunda-feira, 4 de janeiro de 2016 16:43
  • Senhores, meu problema não é com o AD, mas com o VAMT. Os computadores não existem mais no AD, não respondem a ping nem nslookup, mas ainda assim aparecem no VAMT.
    segunda-feira, 4 de janeiro de 2016 16:50
  • Ah sim, desculpe você usa o gerenciamento de forma centralizada. Desculpe não sei lhe responder essa questão.

    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    segunda-feira, 4 de janeiro de 2016 17:14
  • Pelo que eu me lembro o VAMT usa uma base que é populada com as informações e isto é completamente independente do Active Directory.

    Resumindo, você tem duas possibilidades:

    1. limpar manualmente os objetos no VAMT - Add and Remove Computers
    2. limpar diretamente na base de dados via consulta SQL, supondo que exista alguém com skill para fazer isso é claro.
    segunda-feira, 4 de janeiro de 2016 17:29
  • Pelo que eu me lembro o VAMT usa uma base que é populada com as informações e isto é completamente independente do Active Directory.

    Resumindo, você tem duas possibilidades:

    1. limpar manualmente os objetos no VAMT - Add and Remove Computers
    2. limpar diretamente na base de dados via consulta SQL, supondo que exista alguém com skill para fazer isso é claro.

    Fiz pior: matei meu VAMT, exclui a DB, criei tudo do zero ¬¬'

    Até o momento os objetos que listaram na console estáo OK. Mas é uma sacanagem isso... Algo tão importante como o licenciamento de produto ter uma ferramenta tão porca e limitada como o VAMT...

    • Marcado como Resposta Lacerda Adrecal segunda-feira, 4 de janeiro de 2016 17:59
    segunda-feira, 4 de janeiro de 2016 17:58