none
Sys não está definido RRS feed

  • Pergunta

  •  

     

    Olá Pessoal...

     

    Está dando este erro qdo compilo a pagina....

     

    Alguem sabe o que pode ser?

     

    Já criei projeto novo peguei o web.config e nada...

     

    Será que pode estar em outro lugar?

     

    Tô usando master page também

     

     

     

    quarta-feira, 30 de maio de 2007 22:01

Todas as Respostas

  • Crie um novo projeto AJAX Enabled Website, e use o web.config dele.... fiz isso aqui e resolveu! Smile
    quarta-feira, 30 de maio de 2007 23:02
  • Então Ivan... Fiz isso mas não deu certo... vi alguem dizer que poderia ser a versão do ajax... pode ser isso?

     

    engraçado é que se acha pouca informação sobre o assunto...

     

    Quando roda no explorer aparece no canto da pagina mas não tá causando problema... só que tenho que resolver, pra segurança do sistema...

     

     

    quinta-feira, 31 de maio de 2007 01:58
  • Oi !

     

    Essa mensagem é tipica do ajax, quando falta algo em seu web.config ou o Ajax não está instalado corretamente.

     

    []'s

     

     

    quinta-feira, 31 de maio de 2007 03:04
  • Então...instalei o ajax.net da microsoft que não é do framework... mas não deu certo...

     

    como seria instalar o ajax corretamente?

     

    Tentei criar um projeto novo, (com quatro projetos ) e ele não dá mais erro do sys, mas não acessa o rowCommand tem algo que eu esqueci.. alguma configuração? não é referencia porque em alguns casos funciona...

    Só para tirar dúvida...toda vez que eu uso o gridview eu tenho que usar o rowdatabound antes do rowcommand? porque no outro projeto eu só usei o rowdatabound para carregar uma coluna, que vinha de uma tabela que só possuia o id_estrageiro, com uma outra consulta que para o nome...

    numa consulta da mesma tabela não.

     

     

    sexta-feira, 1 de junho de 2007 02:13